UDK.exe Has stopped working.



  • I bought the game last night and since then i am still not able to play. I launch the game, dont even get passed the little window with torn banner on it, the game just stops responding. I’ve literally tried EVERYTHING. All the fixes have not worked. Can someone please help me out, I just really want to play. I payed for it and cant even play… what is this?



  • I’m going to assume you read this post: viewtopic.php?f=69&t=3136

    But just in case, I’m posting it anyways. Hopefully there’s something there that works for you.

    If not, can you attach your DxDiag.txt file?

    Go to start menu and type in dxdiag to bring up your DirectX Diagnostic Tool, then click “save all information” and post that file.

    Thanks!



  • Sure thing :)
    EDIT: And yeah, i did read that. Nothing seemed to work for me :(



  • bump



  • Really starting to get annoyed. All I want to do is play for the game that I payed for -.-



  • After quickly browsing your DxDiag.txt… I see this:

    Driver File Version:  ()
         Driver Version: 8.692.1.0
            DDI Version: 11
           Driver Model: WDDM 1.1
      Driver Attributes: Final Retail
       Driver Date/Size: , 0 bytes
    

    That doesn’t look like a valid graphic card driver installation (corrupt?). Try uninstalling your graphics drivers and installing a fresh new copy from AMD’s site. Let us know if that helps.



  • I tried it earlier… I guess i’ll do it again



  • I just installed the drivers from the AMD website. Still not working :/



  • bumping



  • @Brock2k:

    bumping

    No need to bump that soon.

    Can you post a new DxDiag.txt to see if the driver section is correct now?



  • Here you go.



  • @Brock2k:

    Here you go.

    Thanks. It still doesn’t look right:

    Driver File Version:  ()
         Driver Version: 8.692.1.0
            DDI Version: 11
           Driver Model: WDDM 1.1
      Driver Attributes: Final Retail
       Driver Date/Size: , 0 bytes
            WHQL Logo'd: n/a
        WHQL Date Stamp: n/a
    

    Did you uninstall the previous one and reboot your computer before installing the newest one?



  • No, ill try again… I’m not even sure if im installing them properly, not very good at this… but I’ll restart it next time. One sec



  • @Brock2k:

    No, ill try again… I’m not even sure if im installing them properly, not very good at this… but I’ll restart it next time. One sec

    Sure thing. It may also be an issue with DirectX. Could you please go to your Event Viewer (type event viewer into the start menu search) and then click on Windows Logs -> Application on the left side and find the error related to UDK and post it’s description here? Ideally it would say something about a faulting .dll.



  • Okay so heres the new dxdiag.txt after reinstalling drivers, and when I open event viewer and click on applications and service logs, i cant see anything to do with UDK.



  • @Brock2k:

    Okay so heres the new dxdiag.txt after reinstalling drivers, and when I open event viewer and click on applications and service logs, i cant see anything to do with UDK.

    Humpf. It’s still not showing up properly there.

    Not applications and service logs, click Windows Logs and there’s a subcategory for Application. Sorry for the confusion.



  • Theres a whole load of errors. :/



  • I’m preety sure for some reason the drivers installed this time. Sorry for being so pathetic at this :p heres my dxdiag.txt again



  • bump



  • can someone help? i just wanna play :(


Log in to reply