Graphics issue. Rainbow's on the battlefield.



  • Initially when I installed chiv the game ran fine. For some reason about 3 weeks ago I began to notice that some of the textures where turning into basic colours (“colors”) for the Americans lol, sif that’s a spelling error… plain green, red, blue for example. It doesn’t happen all the time… But it does happen frequently enough to really, really annoy me.

    I’m running Ati crossfire - dual saphire HD 7770’s.

    Awesome game, any advise would be greatly appreciated.



  • That sounds like a driver problem. Are you on the latest Catalyst drivers? I don’t know how the crossfire support is for this game/Unreal 3 engine.



  • BUMP.

    I’m having this problem as well. It’s not that the textures change colors… But, (attempting to think of a better description for y’all)

    Every so often, the screen has some odd shapes stick off off models (almost like big rainbow triangle glare - either on my bow, on the floor, etc)

    According to AMD Catalyst, I have the latest drivers as well.

    I am also using Crossfire Radeon 7770’s (Two 1GB Cards) - The game runs at 40-80 FPS in action packed areas… but this bug is annoying as hell. - I attatched my DXDIAG to take a look

    IMO an 8 core 3.6GHz PC with two graphics cards and 16GB of ran shouldnt be getting rainbows flying around their screen - unless they’re a brony :P

    Any help would be appreciated



  • Well I’m heading to bed ;(

    Going to dry and download the (probably not stable) beta drivers (12.11 i think? for radeons) to see if that does anything…

    If anyone has any info on this issues - PLEASE post :P this game is badass



  • If you disable Crossfire in the Catalyst software, do you still get issues?



  • Seems to have the same problem…

    Update: Running the game in windowed mode (but still fullscreen) - as well as holding TAB while in real fullscreen mode - doesn’t have the rainbow flickering.

    Not sure wtf is going on…



  • @landshark:

    Seems to have the same problem…

    Update: Running the game in windowed mode (but still fullscreen) - as well as holding TAB while in real fullscreen mode - doesn’t have the rainbow flickering.

    Not sure wtf is going on…

    Seems to have the same problem if you disable Crossfire?



  • Yep ;> I think it’s a problem with RADEON drivers…

    Hopefully they’ll fix it next month or so in one of those “Profiles” downloads.

    I’m running the game by enabling windowed, then making it windowed-fullscreen atm…

    Not as immersive (i still have my windows taskbar and things showing)… but it works like a charm =\



  • Try this:

    To start in “Borderless windowed” mode (spans your entire screen like fullscreen mode does): Right click on the game in your Steam library. Click “Properties”. Click “Set Launch Options”. Add:

    -borderless -resx=1280 -resy=720

    Where you should replace the 1280 and 720 with your monitor’s native resolution.