Game won't start! (Steam) Help PLEASE!!



  • Okay, whenever I click play from the game on Steam a little popup shows that says something like (Performing first time setup) for a second and then disappears and the game never appears. So I clicked the launch Chivalry button that Steam created on my desktop and nothing happened. So I went into my files and got to Chivalry and pushed the launch file and a “UDK.exe - System Error” pops up and it says “The program can’t start because MSVCP100.dll is missing from your computer. Try reinstalling the program to fix this problem.” What do I do??? I’ve been toying with this for hours and I can’t figure anything out! I just want to play the game with my friends…



  • Navigate in Windows Explorer to C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\RedistChiv. From there, run the two vcredist executable files and then go into the DXRedistCutdown folder and run DXSETUP.exe. Report back if it works!



  • Okay so I did all of that and then when I start the game from Steam it brings up that little Chivalry picture starting thing for a little bit, then it opens up a window with a solid black screen and it just stays like that until I open task manager, then it says not responding so I end it. I’ve done it multiple times and it does the same thing



  • @PrestonYarger:

    Okay so I did all of that and then when I start the game from Steam it brings up that little Chivalry picture starting thing for a little bit, then it opens up a window with a solid black screen and it just stays like that until I open task manager, then it says not responding so I end it. I’ve done it multiple times and it does the same thing

    Can you please attach a DxDiag.txt and a Launch.log from “Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs”?



  • Here is the launch.log but I dont know how to find the dxdiag.txt



  • Hey there, ive made a youtube video explaining some ways to fix this check it out if you like ( its realy simple)



  • I did that redist scenario you told him to do, now a UDK.exe screen comes up saying "UDK.exe has encountered a problem and needs to close. We are sorry for the inconvience, the report says:

    AppName: udk.exe AppVer: 1.0.10246.0 ModName: kernel32.dll
    ModVer: 5.1.2600.5781 Offset:00012afb

    This error report includes: information regarding the condition of UDK.exe when the problem occurred; the operating system version and computer hardware in use; your Digital Product ID, which could be used to identify your liscene; and the Internet Protocol(IP) address of your computer.

    We do not intentionally collect your files, name, address, email address, or any other for of personally identifiable information. However, the error report could potentiallly be used to determine your identity, if present, it will not be used.

    The date that we collect will only be used to fix the problem. If more information is available, we will tell you when you report the problem. This error report will be sent using a secure connection to a database with limited access and will not be used for marketing purposes.

    Sorry I post everything in the report but I don’t know what is important and what is not.



  • I would do a log, but there’s nothing in my UDKGame folder to do that. Also I can’t do a DxDiag.txt because I can’t find a .txt of a dxdiag file.



  • I couldn’t do the mcredistx64 because my computer is an XP and my computer isn’t compatible with x64.



  • I wasn’t sure if I should create a new topic or not on my problem, but mine seems pretty similar to op’s, so I guess I’ll post here.

    So, I go hit play on steam and it says that a program needs my permission to run it, if you need me to type up what it says, then I can. It won’t let me take a screenshot of it. It has to options; “Continue” and “Cancel”. When I hit Continue, it waits a couple of seconds, and then says “UDK.exe has stopped working”
    (http://gyazo.com/452fd1bdb29ac53993b2aef5d5ab012a)

    Then it pops up with this:
    (http://gyazo.com/7c196aaf3f247e50f1caa33f9cbf3b09)
    which I don’t think this’ll be all too useful, but you can’t be too careful.

    If I hit cancel instead, it will do the same thing, or, in a few rare instances, it’ll say “This game is currently unavailable (Application running).”
    (http://gyazo.com/ba56cb2f259501846c2a1bdd233499eb)

    I also tried the redist thing, but only the “x86” worked, the “x64” didn’t. Still does the same stuff after that, so I dunno if I did something wrong. Hopefully this helps you help me, haha, the game looks amazing, and I can’t wait to play it!



  • @Rafix:

    I wasn’t sure if I should create a new topic or not on my problem, but mine seems pretty similar to op’s, so I guess I’ll post here.

    Go ahead and start a new thread. Describe your problem and attach a Launch.log and DxDiag.txt.


Log in to reply