[NOT SOLVED] Black Screen on Startup! HELP!?!



  • I downloaded the game by Steam, so I start it up and it stays in a black screen for ever, no sound, no nothing just black. I have updated my drivers and my Direct9x but no luck! not even a crash report so I guess I can play it but I can’t see it nor hear it, This what the window says "Chivalry: Medieval Warfare (32-bit, DX9) also my anti-virus has no problems with this game nor the firewall (already tried) hope someone just has a solutions and not sending me to other non-helpful posts like steam forums. >_>



  • I have the same problem, posted a topic, noone has replyed yet. hope you find a fix.



  • me too but then i press esc and it starts to load the company icons but then they keep switching back and forth over and over again. im glad im not the only one experiencing this ;D



  • @Mrderpaddict321:

    me too but then i press esc and it starts to load the company icons but then they keep switching back and forth over and over again. im glad im not the only one experiencing this ;D

    ? when I click esc nothing happens except it says not responding.



  • Also I have validated the game files and not a problem there but still I CAN’T PLAY THE ******* GAME!



  • bump because I need help



  • bump



  • bump



  • What operating system are you currently running on? Also, try hitting alt+enter when the black screen shows up, or ctrl+alt+del and see if the application is actually responding, if you hear no music on the black screen then I don’t think it’s a problem with your graphics card, but with the game itself. Did you try to reinstall?



  • Did you guys try this?

    The game crashes with "“Failed to create the D3D9 Device! This can happen if the desktop is locked. Exiting…”, or the game minimizes and can’t be reopened
    There’s two standard causes for this.

    1. The game is trying to start in an unsupported resolution.

    Right click on the game in your Steam library. Click “Properties”. Click “Set Launch Options”. Add:

    -resx=1280 -resy=720

    (replace 1280 and 720 with your desktop resolution’s width / height)

    1. Some other software is stealing focus away from the game or otherwise interrupting it as it’s trying to go into fullscreen mode. You should be able to start in windowed mode, however:

    To start in “Borderless windowed” mode (spans your entire screen like fullscreen mode does): Right click on the game in your Steam library. Click “Properties”. Click “Set Launch Options”. Add:

    -borderless -resx=1280 -resy=720

    Replacing 1280 and 720 with your desired resolution’s horizontal and vertical dimensions.



  • Yes I tried the resolution one and windowed but no luck, and yes the game says “Not Responding”



  • bump and can someone tell me how to use event viewer so at least I can get a specific problem?



  • bump now I know how to use it



  • Can you say the problem, I got the black screen too.



  • Yeah I’m re-installing Chiv is in 80% so just a bit more and I’ll see, I hope the Kernelbase.dll problem



  • Can someone help me find a problem in the event viewer!?



  • UDK.exe stops responding and none of the fixes are working for me and it’s really annoying.



  • Hi there, I had the same problem myself, but i have got it to run. Are you running in dual screen mode? I don’t know why but it seems like it doesn’t support dual screen mode. Worked for me hope it does for you too!



  • @FaterV:

    I have the same problem, posted a topic, noone has replyed yet. hope you find a fix.

    hmm the same problem is also happen with me dude…thanks for sharing dude. 8-)



  • Yeah I’m re-installing Chiv is in 80% so just a bit more and I’ll see, I hope the Kernelbase.dll problem


Log in to reply