[Solved, well not exactly D:]Perma Black Screen



  • I have windows 7 and I run the game by steam and by the folder and makes Steam get the buildbot04 and I put yes and I see the pre-load screen after that the “game starts” but has no sound, black screen and it doesn’t chrash unless I click it it. I have Re-install it, updated everything in my pc I have run a redist file but only the 64x works for me, I need help to use the event viewer like to see a problem! I have also make it run has a window with my desktop’s resolution. At least I hope I get the Kernelbase.dll problem because I know how to fix that.



  • Bump!



  • Well, from reading your DxDiag.txt there’s some interesting things that need to get sorted out first…

    Processor: n/a
    

    And

    ---------------
    Display Devices
    ---------------
              Card name: ATI Radeon 3100 Graphics
           Manufacturer: 
              Chip type: 
               DAC type: 
             Device Key: Enum\PCI\VEN_1002&DEV_9613&SUBSYS_FFB01179&REV_00
         Display Memory: 891 MB
       Dedicated Memory: 252 MB
          Shared Memory: 639 MB
           Current Mode: 1366 x 768 (32 bit) (60Hz)
           Monitor Name: Generic PnP Monitor
          Monitor Model: 
             Monitor Id: 
            Native Mode: 
            Output Type: 
            Driver Name: 
    Driver File Version:  ()
         Driver Version: 
            DDI Version: 10
           Driver Model: WDDM 1.1
      Driver Attributes: Final Retail
       Driver Date/Size: , 0 bytes
            WHQL Logo'd: n/a
        WHQL Date Stamp: n/a
    

    What is your CPU and graphics card?

    Edit:
    Also, uninstall the 64-bit Visual C++ 2010 redistributable and try installing only the 32 bit one, you’re running 32bit Windows so the 64-bit is pointless for you…



  • Its a Toshiba and the Processor is a AMD Sempron ™ SI-42



  • and the graphics is ATI Radeon 3100



  • @djhero4x:

    Its a Toshiba and the Processor is a AMD Sempron ™ SI-42

    The sad news is that is a single core processor. Chiv requires at least a dual core processor to function.

    From the Read First thread viewtopic.php?f=69&t=3136

    The game crashes or hangs on my computer with a single-core CPU
    The game does not currently support single-core CPUs, hence the minimum requirements including a dual-core CPU.



  • where can I get a 32-bit one? on the chivalry folder I only have vcredist_64x_vs2010sp1 and vcredist_86x_vs2010sp1



  • so that means I just can’t play it or that I have to wait?



  • @djhero4x:

    so that means I just can’t play it or that I have to wait?

    I would say that you cannot play it for now… Try to get a refund from Steam if you can.



  • :/ all right, the sad news in top of that is that I bought a Steam Wallet card which is 20$ in Gamestop so I doubt I’ll get a refund out of this



  • @djhero4x:

    :/ all right, the sad news in top of that is that I bought a Steam Wallet card which is 20$ in Gamestop so I doubt I’ll get a refund out of this

    Sorry :(


Log in to reply