VC_Redist Setup installs on every run.



  • VC_Redist Setup installs on every run. (Steam client)

    Yeah. So how do I fix that?

    without success:
    reinstall Chivarly, reinstall directX, deleting game install files (installscript.vdf & runasadmin.vdf) deleting steam client files (appupdatestats.blob & clientregistry.blob)

    **what I could do ???

    **

    Windows 7 x86 and all latest updates with admin rights

    thx



  • @WeedKnight:

    VC_Redist Setup installs on every run. (Steam client)

    Yeah. So how do I fix that?

    without success:
    reinstall Chivarly, reinstall directX, deleting game install files (installscript.vdf & runasadmin.vdf) deleting steam client files (appupdatestats.blob & clientregistry.blob)

    **what I could do ???

    **

    Windows 7 x86 and all latest updates with admin rights

    thx

    Deleting the installscript.vdf from your steamapps\common\chivalrymedievalwarfare\ should do it. It doesn’t actually do anything since it’s already installed (sees that the version is the same and does nothing). You can always click No on allowing it to install and the game should launch anyway.



  • Hi ReMixx! thx 4 your help but:

    I delete the “installscript.vdf” from the Chivalry folder. Next Try: when I start the game, creating Steam the same files new ( “installscript.vdf” & “runasadmin.vdf” )! WTF?!

    I run Run the two vcredist executable files. and run the DXSETUP.exe. its dosent work ?!



  • @WeedKnight:

    Hi ReMixx! thx 4 your help but:

    I delete the “installscript.vdf” from the Chivalry folder. Next Try: when I start the game, creating Steam the same files new ( “installscript.vdf” & “runasadmin.vdf” )! WTF?!

    I run Run the two vcredist executable files. and run the DXSETUP.exe. its dosent work ?!

    I’m sorry, I’m a little confused. Are you able to play the game?


Log in to reply