Game will not load - Picture of what's happening inside!



  • http://i14.photobucket.com/albums/a342/RotatablePeanut/Chivnotworking.png

    I’ve tried installing it twice and running the 2 files that has been mentioned many times in multiple threads. Help is very much appreciated.



  • No support?



  • They’re a small developer without a dedicated support department, it will probably take more than 3 hours on a sunday morning.



  • @Blizzinam:

    They’re a small developer without a dedicated support department, it will probably take more than 3 hours on a sunday morning.

    It’s 8:00 am here, I just woke up :)

    Ok let’s start from the beginning to get a clear picture. When you start the game from your Steam library, what happens?



  • @ReMixx:

    @Blizzinam:

    They’re a small developer without a dedicated support department, it will probably take more than 3 hours on a sunday morning.

    It’s 8:00 am here, I just woke up :)

    Ok let’s start from the beginning to get a clear picture. When you start the game from your Steam library, what happens?

    I get the windows message about letting that company alter my computer. I say “yes,” Then it pops up with that message I posted for half a second, then nothing happens.



  • OK so you installed the 2 vcredist executables? Then did you go into DXRedistCutdown and run DXSETUP.exe?



  • @ReMixx:

    OK so you installed the 2 vcredist executables? Then did you go into DXRedistCutdown and run DXSETUP.exe?

    yup



  • Please attach your Launch.log and DXSETUP.exe.



  • Hi
    I have the same problem
    I have updated my windows 7 and enabled steam to run beta versions and tried to run the game in beta but i have the same problem.
    I have not installed the 2 vcredist executables mentioned above as I dont know here to download them.
    I have tried to run the game using the UDK exe in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32
    it did not work and i got this System Error Message
    ‘The program can’t start because MSVCR100.dll is missing from your computer. Try reinstalling the program to fix this problem.’

    I looked to try and send a log but i could not find it.

    I am very disappointed, purchased this game today, downloaded it and then i face this problem.

    I have never faced this problem with type of problem with a Steam game before. My come is Core I5 with boost, i have NVIDIA GeForse GT540M, up to 4095MB TurboCache, 8GB Ram

    If someone can help me i will be very grateful



  • @MuzzyRee:

    Hi
    I have the same problem
    I have updated my windows 7 and enabled steam to run beta versions and tried to run the game in beta but i have the same problem.
    I have not installed the 2 vcredist executables mentioned above as I dont know here to download them.
    I have tried to run the game using the UDK exe in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32
    it did not work and i got this System Error Message
    ‘The program can’t start because MSVCR100.dll is missing from your computer. Try reinstalling the program to fix this problem.’

    I looked to try and send a log but i could not find it.

    I am very disappointed, purchased this game today, downloaded it and then i face this problem.

    I have never faced this problem with type of problem with a Steam game before. My come is Core I5 with boost, i have NVIDIA GeForse GT540M, up to 4095MB TurboCache, 8GB Ram

    If someone can help me i will be very grateful

    I have the exact same problem!
    also bought the game today, and checked arround for any fix, but i couldn’t find anyone with the “MSVCR100.dll” problem…



  • just found this, and can now start the game :D

    viewtopic.php?f=69&t=6039&p=51161&hilit=MSVCR100.dll#p51161



  • For you two with the MSVCR100.dll, you need to install the vcredist executable files as mentioned earlier. They are found in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\RedistChiv.

    [attachment=0:3eja19xq]vcredist.jpg[/attachment:3eja19xq]



  • thanks for the replied i deleted the content files and while i was downloading them again i found the solution on the steam page i must say its a joke that this 1 happened in the first place and 2 that the its not in the sticky as this seems to be a new problem from the posts i have seen its effecting many new players


Log in to reply