Cant enter the game



  • Hello guys,i have a big problem,i cant enter the server.I have read about minimum system requirments of this game,i have even better videocard.But when i am launching my game its loading slow and when the image of the game diseappears its do nothing.Its an infinitely loading thats never end…Can anybody help me pls?



  • So,when you try to enter a server,the loading screen won’t go away…Is that right or I got it wrong?



  • Can you please attach your Launch.log and DxDiag.txt?



  • @johnk17:

    So,when you try to enter a server,the loading screen won’t go away…Is that right or I got it wrong?

    No i cant evene enter the game



  • @ReMixx:

    Can you please attach your Launch.log and DxDiag.txt?

    Ok,where i can find it?



  • @Kopcu:

    @ReMixx:

    Can you please attach your Launch.log and DxDiag.txt?

    Ok,where i can find it?

    Launch.log can be found here: Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs

    To get the DxDiag.txt, click the start button, type in dxdiag into the search box, open up dxdiag.exe, wait for the little green progress bar in the bottom left to finish, then click Save All Information. This will generate the DxDiag.txt.

    Attach those two in a reply! :)



  • Here it is



  • @Kopcu:

    Here it is

    Looks like your video card drivers are out of date. Please update them from AMD’s website :)



  • @ReMixx:

    @Kopcu:

    Here it is

    Looks like your video card drivers are out of date. Please update them from AMD’s website :)

    I hope it will help,now i am downloading driver-93,7 MB.



  • Nothing…The game wont start,its stacking after the image disappears…Now i dont know what to do…I have spent 7.50 dollars for the game that i cant launch…Can anybody help me?



  • Are you sure your Windows is up to date? I’ve had trouble getting the game to launch too but installing some windows updates solved it for me, I was missing quite a few.



  • @gts2550:

    Are you sure your Windows is up to date? I’ve had trouble getting the game to launch too but installing some windows updates solved it for me, I was missing quite a few.

    Ofcourse…I saw the same problems in this forum…There is nobody who has fixed this problem…Help us(



  • So your video card drivers are up to date? Can you please attach a new DxDiag.txt just to verify?

    To clarify, are you able to get to the main menu in game or does it just not even get that far?

    Also if you haven’t already, run only vcredist_x86_vs2010sp1.exe (not the 64 bit one) from C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\RedistChiv and run DXSETUP.exe from the DXRedistCutdown folder.



  • @ReMixx:

    So your video card drivers are up to date? Can you please attach a new DxDiag.txt just to verify?

    To clarify, are you able to get to the main menu in game or does it just not even get that far?

    Also if you haven’t already, run only vcredist_x86_vs2010sp1.exe (not the 64 bit one) from C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\RedistChiv and run DXSETUP.exe from the DXRedistCutdown folder.

    I cant evene see the main menu,so i have a window with starting and it evene doesnt changes…Process of it isnt changing too…
    I have installed manually vcredist and dxsetup from this folder already…



  • @Kopcu:

    @ReMixx:

    So your video card drivers are up to date? Can you please attach a new DxDiag.txt just to verify?

    To clarify, are you able to get to the main menu in game or does it just not even get that far?

    Also if you haven’t already, run only vcredist_x86_vs2010sp1.exe (not the 64 bit one) from C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\RedistChiv and run DXSETUP.exe from the DXRedistCutdown folder.

    I cant evene see the main menu,so i have a window with starting and it evene doesnt changes…Process of it isnt changing too…
    I have installed manually vcredist and dxsetup from this folder already…

    Maybe I’m missing something, but it looks like your video card drivers are still out of date based on the latest DxDiag.txt.

    Driver Version: 6.14.0010.7200 (English)
          DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
     Driver Date/Size: 5/24/2011 16:55:58, 302592 bytes
          WHQL Logo'd: Yes
    

    Whereas the latest from http://support.amd.com/us/gpudownload/w … iw_xp.aspx has a date of 8/15/2012.



  • @ReMixx:

    @Kopcu:

    @ReMixx:

    So your video card drivers are up to date? Can you please attach a new DxDiag.txt just to verify?

    To clarify, are you able to get to the main menu in game or does it just not even get that far?

    Also if you haven’t already, run only vcredist_x86_vs2010sp1.exe (not the 64 bit one) from C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\RedistChiv and run DXSETUP.exe from the DXRedistCutdown folder.

    I cant evene see the main menu,so i have a window with starting and it evene doesnt changes…Process of it isnt changing too…
    I have installed manually vcredist and dxsetup from this folder already…

    Maybe I’m missing something, but it looks like your video card drivers are still out of date based on the latest DxDiag.txt.

    Driver Version: 6.14.0010.7200 (English)
          DDI Version: 9 (or higher)
    Driver Attributes: Final Retail
     Driver Date/Size: 5/24/2011 16:55:58, 302592 bytes
          WHQL Logo'd: Yes
    

    Whereas the latest from http://support.amd.com/us/gpudownload/w … iw_xp.aspx has a date of 8/15/2012.

    Strange…Ok i will download this file and install.I will tell you the result



  • Nothing again((The game wont start…Can u look at my DXdiag again?Has it changed?



  • Hey guys,its not that drivers that i need.My videocard is ASUS ATI RADEON EAH6670,can u find me drivers for this one?I have found only 2011/12/26 old(



  • Ok guys,i detected that this driver wont to install,it always has a error…What to do to install normally driver?



  • i got this game on steam but when i start it the uppdate window come up and then it closes and i cant start the game help plz! :berz:


Log in to reply