[SOLVED] Server list is blank still.



  • When I attempt to join a game I get the message retrieving servers but no servers show up. However I am able to select and highlight a blank spot as if a server was there.

    So far I have…

    • restarted steam many many times

    • restarted my computer, turned it off as well

    • made sure my steam client is up to date

    • Verified integrity of the game cache (even after patch1, always everything fine)

    • set Game server browser: max pings/ minute to 250 manually.

    • deleted MasterServer2.vdf and let the game restore it, doesn’t help (tried this many times, before and after patch1 as well)

    • downloaded MasterServer2.vdf from the links provided on this site, nothing (tried this many times, before and after patch1 as well)

    • I opted in Steam beta and yeah I can see pig picture icon, it doesn’t help though (even after patch1 it still doesn’t work

    • completely turned off my firewall and made sure that Windows 7 firewall is turned off as well

    • turned off antivirus,I even made sure that it’s stopped in windows services list

    I also cannot enter a server through the “open IP” console command.



  • Your launch.log shows that you were getting info from the master server but it seems that you didn’t let it sit very long. How about letting it sit on the server browser for a couple of minutes and then post another Launch.log?



  • Hopefully this provides some answers, I let it sit for about 5ish minutes.



  • @mf09ry:

    Hopefully this provides some answers, I let it sit for about 5ish minutes.

    Did you cause the crash or exit the game cleanly? The log just kind of cuts off as if you crashed.



  • Yes I am certain I am exiting the game cleanly. I will post a new log tomorrow after trying another full game removal/re-download.



  • @mf09ry:

    Yes I am certain I am exiting the game cleanly. I will post a new log tomorrow after trying another full game removal/re-download.

    I saw your Launch.log in another post. You’re hitting the Master Server so that’s good.

    I don’t have a fix for the servers not showing up, but you can try connecting manually to a server. Try connecting to one of the Vanquish servers.

    Vanquish Servers:
    Vanquish - Saturday Knight Fever (Dallas) 32 slot [69.162.113.86:7777]
    Vanquish Thy Foes! TO & TD (Chicago) 24 slot [74.91.125.196:6000]
    Vanquish or Die! UK (UK) 18 slot [Coming soon]
    Vanquish - Duel Server (Chicago) 12 slot [74.91.124.229:6000]

    Open the in-game console (tilde key) and type in “open 69.162.113.86:7777” without the quotes. Replace the ip address and port number with whichever server that you want to try. Does that work?



  • Thank you ReMixx you are both gentlemen and learned scholar! The in game console did work, I can now play with my friends online.
    Are there any further fixes to the server issue or do you think it will be addressed in the next patch?



  • @mf09ry:

    Thank you ReMixx you are both gentlemen and learned scholar! The in game console did work, I can now play with my friends online.
    Are there any further fixes to the server issue or do you think it will be addressed in the next patch?

    Yay! I am not sure what the server issue is… devs haven’t communicated anything to the moderators who would have surely mentioned something to me looks at Kimiko. It’s entirely possible that it is a router/modem or even ISP related thing. It’s hard to diagnose if the devs aren’t experiencing it themselves.

    Anywho… see you on the battlefield. :k1:


Log in to reply