SERVER BROSWER PROBLEMS!



  • Few days fter the new patch came out, my server browser doesn’t find NEARLY as many servers as it did before. And best thing is that those server it does find are either full, empty or have 200+ pings. Even after this patch came out this problem didn’t exsist for me after the update but recently every time I start the game wether Steam is opted or not opted for beta I can’t see as many servers as I did before. Now this doesn’t happen to me in any other game I have. Please help.



  • Go into My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\UDKEngine.ini and remove Suppress=DevOnline. Then start the game and open the server browser. Sit there for a few minutes then exit the game cleanly. Then attach the Launch.log from My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs to the post.



  • Here is my log, please help me with this.



  • @Crispehs:

    Here is my log, please help me with this.

    Didn’t look like you were getting a response from the master server. Try the master server suggestions from this thread: viewtopic.php?f=69&t=2075

    I don’t have a fix just yet… in the meantime, try manually connecting to one of the Vanquish servers.

    Vanquish Servers:
    Vanquish - Saturday Knight Fever (Dallas) 32 slot [69.162.113.86:7777]
    Vanquish Thy Foes! TO & TD (Chicago) 24 slot [74.91.125.196:6000]
    Vanquish or Die! UK (UK) 18 slot [Coming soon]
    Vanquish - Duel Server (Chicago) 12 slot [74.91.124.229:6000]

    Open the in-game console (tilde key), type in “open 69.162.113.86:7777” without the quotes to connect to the first one. Replace the ipaddress:port as desired to try the different servers.



  • Today when I entered the game things seemed fixed on their own but however here is my log file.
    It seems like problems happens only during the night and evening because now again I am having same problem.



  • @PREDATOR:

    Today when I entered the game things seemed fixed on their own but however here is my log file.
    It seems like problems happens only during the night and evening because now again I am having same problem.

    What kind of internet connection do you have? DSL? Cable?



  • I have ADSL with:
    100 Mbps on LAN
    Downstream rate: 9599 kbps
    Upstream rate: 639 kbps
    Also, I can’t join my friends in-game because “Join Game” field is blacked out like they are not in game at all.



  • @PREDATOR:

    I have ADSL with:
    100 Mbps on LAN
    Downstream rate: 9599 kbps
    Upstream rate: 639 kbps
    Also, I can’t join my friends in-game because “Join Game” field is blacked out like they are not in game at all.

    To join your friends through Steam, you have to exit the game. Then right click on their name and select Join Game. It will then automagically launch Chivalry and connect you to the server if there is room.

    If the Join Game is blacked out… I had that happen once where a friend was trying to join off me but it was blacked out for him. I had to restart Chivalry to correct it.



  • Here, I tried the Master Server thing. Here’s the log.



  • I am still havign the same problem which seems to occur only in in the evening and night because in the morning I see a lot of servers. Is there somethign wrong with my log file? And that problem about “join Game” I meant about clicking Join Game while in game and on Shift+Tab menu and Steam friends bar.



  • @Crispehs:

    Here, I tried the Master Server thing. Here’s the log.

    You tried the master server thing from here? viewtopic.php?f=69&t=2075

    It’s timing out from hitting the master server in your log file :(



  • Yes I did try it and results are same.



  • Tried it one more time, hope it worked. Also I found this in the UDKEngine.
    Suppress=DevMCP
    Suppress=DevHTTP
    Suppress=DevHttpRequest
    Suppress=DevBeacon
    Suppress=DevBeaconGame
    Suppress=DevOnlineGame
    Suppress=DevMatchmaking
    Suppress=DevHttpRequest



  • @Crispehs:

    Tried it one more time, hope it worked. Also I found this in the UDKEngine.
    Suppress=DevMCP
    Suppress=DevHTTP
    Suppress=DevHttpRequest
    Suppress=DevBeacon
    Suppress=DevBeaconGame
    Suppress=DevOnlineGame
    Suppress=DevMatchmaking
    Suppress=DevHttpRequest

    That showed what I needed it to show. Can you connect manually to servers?


Log in to reply