[SOLVED] UDK.exe has stopped working.



  • Alright, this has to be the millionth post about this, but I’ve tried every fix, and I’ve reinstalled, and nothing seems to fix my problem.
    The game starts, and I get into the menu. When I select to create a game or go into training, the game crashes in the loading screen and gives me the typical error message “UDK.exe has stopped working”. When I run the game directly through UDK.exe however, the game will run training (until “use Q to feint” where it just stalls) and I can create a game, but the game does not search for servers and no one I know can join. Firewalls are down, so that isn’t the problem, and I’ve erased the masterserver files multiple times, and replaced them with your versions. I tried looking for the unreal-*********.dmp file, to no avail.
    Honestly I’ve been reading forums and messing around for the past 4 hours, with no result. This is extremely disappointing, frustrating, and just a terrible first impression. Sloppy.

    System specs:
    Windows 7 32-bit
    Intel core 2 duo p8800 2.6GHz
    Nvidia GeForce 9600M GT graphics card
    4GB RAM.



  • Here is what I got from the Application viewer:
    Faulting application name: UDK.exe, version: 1.0.10246.0, time stamp: 0x50ad4099
    Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000
    Exception code: 0xc0000005
    Fault offset: 0x03acf200
    Faulting process id: 0xf24
    Faulting application start time: 0x01cdcb58c8cb4e20
    Faulting application path: C:\Program Files\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe
    Faulting module path: unknown



  • Please attach a DxDiag.txt.

    There is also a really really rare bug when trying to play offline with bots where you just can’t.

    The game is crashing when fighting against bots offline
    This is a known issue that will be fixed in the next patch.

    Not seeing servers in the server browser is also an issue that a small group of people are experiencing.

    Try opening the in-game console (tilde key) and typing “open ipaddress:port” without the quotes while replacing ipaddress and port with one of these numbers:

    Vanquish Servers:
    Vanquish - Saturday Knight Fever (Dallas) 32 slot [69.162.113.86:7777]
    Vanquish Thy Foes! TO & TD (Chicago) 24 slot [74.91.125.196:6000]
    Vanquish or Die! UK (UK) 18 slot [Coming soon]
    Vanquish - Duel Server (Chicago) 12 slot [74.91.124.229:6000]



  • Well. I system restored to a couple weeks back and reinstalled a bunch of windows updates, and that did it for me. The game works just fine. Perhaps this is something that others could try if nothing is working, as it isn’t really that hard to do, and not that time consuming.



  • Ah. Glad to hear that it is now working for you. See you on the battlefield. :k1:


Log in to reply