Just bought, cannot connect



  • I just installed the game and try and run it but it pops up showing a set up screen then disappears and nothing happens. Ive looked at the forum with installing the vcredist_x64_vs2010sp1 and the x86 version but when I try to install they say installer stopped working. Everything I try doesnt work and I just want to play the game since I just bought it. Could anyone help please



  • @enrolj:

    I just installed the game and try and run it but it pops up showing a set up screen then disappears and nothing happens. Ive looked at the forum with installing the vcredist_x64_vs2010sp1 and the x86 version but when I try to install they say installer stopped working. Everything I try doesnt work and I just want to play the game since I just bought it. Could anyone help please

    Did you also try the DXSETUP.exe in the DXRedistCutdown folder?



  • Yep tried dxsetup says it installs but it still doesn’t allow me to play



  • @enrolj:

    Ive looked at the forum with installing the vcredist_x64_vs2010sp1 and the x86 version but when I try to install they say installer stopped working.

    The installer for what stops working?



  • the vcredist files the x64 and x86



  • @enrolj:

    the vcredist files the x64 and x86

    Okay, go into your windows programs and features app to uninstall them. Uninstall everything related to Microsoft Visual C++ 2010. Then try to run the vcredist files again to reinstall them. If you don’t have a 64 bit operating system, only the x86 (32bit) vcredist is needed.



  • i uninstalled the 3 files i saw on visual c++ and tried to run the vcredist files again and it still says installer stopped working



  • Please attach a DxDiag.txt.



  • here you go



  • @enrolj:

    here you go

    Please update Windows as you are missing Service Pack 1 (check for updates again after you install updates because some newer updates require older ones to be installed to show up).

    Your video card drivers are also out of date. Please update them from AMD’s website.

    Then try the vcredist executables and the DXSETUP.exe again.



  • k will do


Log in to reply