[SOLVED] Stuck on 'Please wait while the game loads'



  • Hi,

    Bought the game on Sunday but ran into this issue straight away. Server list populates fine but whenever I try to join any server, it just sits there saying ‘Please wait while the game loads’.

    I’ve tried the following:

    Removed suppress=devonline and suppress=devnet from the UDKengine.ini
    Deleted the Masterserver2.vdf file
    Downloaded and tried the Masterserver2.vdf files posted by the devs
    Verified local game cache
    Deleted local content + manually deleted the chivalry folder reinstalled the game from scratch
    Disabled all firewall software
    Opted into steam beta

    I restarted steam / the computer after each of the above steps. I’ve also tried launching the official servers via the console as suggested above - nothing happens.

    I just bought the game today and ran into the problem straight away. Funnily enough, to begin with removing ‘suppress=devonline’ fixed it and I was able to play on one server, but since quitting that game I haven’t been able to play since.

    Log attached - would appreciate any help.



  • Well it’s timing out when you try to connect. At least you can see servers in your browser :)

    [0051.18] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90085617405694980, Reason: Timeout
    [0051.18] DevOnline: Closing P2P session with 90085617405694980
    

    Try manually connecting to one of the Vanquish servers:

    Vanquish Servers:
    Vanquish - Saturday Knight Fever (Dallas) 32 slot [69.162.113.86:7777]
    Vanquish Thy Foes! TO & TD (Chicago) 24 slot [74.91.125.196:6000]
    Vanquish or Die! UK (UK) 18 slot [Coming soon]
    Vanquish - Duel Server (Chicago) 12 slot [74.91.124.229:6000]

    Open the in-game console (tilde key) and type in “open 69.162.113.86:7777” without the quotes. Replace the ip address and port number with whichever server that you want to try. Can you connect to any of them?



  • Hi Remixx, none of the vanquish servers work when I try to load them manually from the command line - nothing happens after I hit enter. Here’s an updated log file if that helps



  • @You:

    Hi Remixx, none of the vanquish servers work when I try to load them manually from the command line - nothing happens after I hit enter. Here’s an updated log file if that helps

    Howdy! Well you’re timing out when trying to connect (we know that bug log verifies…).

    [0044.36] DevNet: Browse: 69.162.113.86/AOC-UDKFrontEndMap?Name=Player?Team=255
    [0044.36] Init: WinSock: Socket queue 32768 / 32768
    [0044.36] DevNet: Game client on port 7777, rate 30000
    [0044.64] NetComeGo: Close IpNetDriverSteamworks_0 IpNetConnectionSteamworks_0 69.162.113.86:7777 11/26/12 18:36:47
    [0044.66] DevNet: Browse: steam.90085613242717188/AOC-UDKFrontEndMap?Name=Player?Team=255
    [0044.66] Init: WinSock: Socket queue 32768 / 32768
    [0044.66] DevNet: Game client on port 7777, rate 30000
    [0045.15] Exit: IpNetDriverSteamworks_0 shut down
    [0054.68] DevOnline: SendServerAuthRetryRequest: Need a client auth session to create a server auth session
    [0059.74] DevOnline: SteamSocketsConnectFail: Connection to server failed; UID: 90085613242717188, Reason: Timeout
    

    Do you have a firewall or router that might be blocking the data packets?



  • Nailed it - even after disabling my firewall it was still blocking it somehow. Thanks for the help mate.



  • @You:

    Nailed it - even after disabling my firewall it was still blocking it somehow. Thanks for the help mate.

    Which firewall do you use? Maybe it can help other people :)

    I’m glad that it works! See you on the battlefield. :k1:


Log in to reply