UDK.exe Not Responding



  • Alright i need some help. I’ve searched all over the chivalry forums and Steam forums and nothing is working. I can’t run Chivalry (UDK.exe not responding), i have Ran vcredist_x64_vs2010sp1 and vcredist_x86_vs2010sp1 and DXSETUP, and still nothing works. Also i Verified the cache through steam. I even ran just UDK.exe and it still does not work. What the heck is going on.



  • Here are my specs by the way:
    Intel I7
    4gb (2gb usable)
    Windows 7 64 bit
    ATI Radeon 5730



  • Bump



  • Could use some help here i really want to play this game and only have a few days off a month



  • PLEASE HELP US!



  • Try this: viewtopic.php?f=69&t=6174

    If that doesn’t work, attach your Launch.log and DxDiag.txt.



  • @ReMixx:

    Try this: viewtopic.php?f=69&t=6174

    If that doesn’t work, attach your Launch.log and DxDiag.txt.

    Tried that Thread’s fix and it still won’t run, and also i don’t know how to get the launch.log or dxdiag.txt i see people post it but i have no idea how to get it.



  • Bump



  • Alright figured that one out. Here is my Launch.log and DxDiag. Any information would help! thanks! :] Especially to the Forum superstar remixx



  • I would love to play this game, but still can’t!



  • I had the same problem and none of the fixes I found here worked. What eventually did the trick for my system was to uninstall Ati Tray Tools. I checked the event viewer’s crash log for the UDK.exe and it pointed me to a file called raphook.dll that was in the Ati Tray tools folder. I tried to delete it but it didn’t work so I just uninstalled the tray tools all together. Try that, if you happen to have it as well.



  • here my launch-log and my dxdiag.txt

    PLEASE HELP ME I CAN’T PLAY THIS AMAZING GAME!!!



  • PLEASE I NEED HELP!!!
    I HAVE THE GAME 3 DAYS AGO AND I CAN STILL PLAY!!!



  • @Gibbi:

    Alright figured that one out. Here is my Launch.log and DxDiag. Any information would help! thanks! :] Especially to the Forum superstar remixx

    Lol sorry I didn’t check the forums much yesterday… No guarantees that I can help as I’m just a volunteer with no insider connections to the devs ;)

    From your DxDiag, it looks like you have a funky driver for your video card:

    Driver File Version:  ()
         Driver Version: 8.692.1.0
            DDI Version: 11
           Driver Model: WDDM 1.1
      Driver Attributes: Final Retail
       Driver Date/Size: , 0 bytes
            WHQL Logo'd: n/a
        WHQL Date Stamp: n/a
    

    It’s missing the driver file version and driver date info. Can you try downloading the newest one from AMD’s website?

    Aanndd for you:

    @PLEASE:

    here my launch-log and my dxdiag.txt

    PLEASE HELP ME I CAN’T PLAY THIS AMAZING GAME!!!

    Your video card is below minimum requirements and is not supported by Chivalry. Sorry, you won’t be able to play the game :(

    ---------------
    Display Devices
    ---------------
            Card name: Radeon X1950 Pro
    


  • ty :(



  • Okay i updated the drivers and it still won’t work heres my launch.log



  • @Puluzu:

    I had the same problem and none of the fixes I found here worked. What eventually did the trick for my system was to uninstall Ati Tray Tools. I checked the event viewer’s crash log for the UDK.exe and it pointed me to a file called raphook.dll that was in the Ati Tray tools folder. I tried to delete it but it didn’t work so I just uninstalled the tray tools all together. Try that, if you happen to have it as well.

    I have know idea where or what the Ati tray tools or folder is



  • @Gibbi:

    @Puluzu:

    I had the same problem and none of the fixes I found here worked. What eventually did the trick for my system was to uninstall Ati Tray Tools. I checked the event viewer’s crash log for the UDK.exe and it pointed me to a file called raphook.dll that was in the Ati Tray tools folder. I tried to delete it but it didn’t work so I just uninstalled the tray tools all together. Try that, if you happen to have it as well.

    I have know idea where or what the Ati tray tools or folder is

    Try updating your video card drivers first from AMD’s website.



  • @ReMixx:

    @Gibbi:

    @Puluzu:

    I had the same problem and none of the fixes I found here worked. What eventually did the trick for my system was to uninstall Ati Tray Tools. I checked the event viewer’s crash log for the UDK.exe and it pointed me to a file called raphook.dll that was in the Ati Tray tools folder. I tried to delete it but it didn’t work so I just uninstalled the tray tools all together. Try that, if you happen to have it as well.

    I have know idea where or what the Ati tray tools or folder is

    Try updating your video card drivers first from AMD’s website.

    Updated the mstraight from the site and still not Working.



  • @Gibbi:

    Updated the mstraight from the site and still not Working.

    Please attach a new DxDiag.txt and let’s see if I missed anything else :)


Log in to reply