Error every time I try to run the game



  • So I just bought Chivalry during a steam sale because I’ve heard a lot of good things about it, and I was really excited to play it, but unfortunately no matter what I try it just won’t work. When I try to run the game, first Steam brings up one of those little first time install boxes, and says step 1 of 3, but then that box immediately closes. After that, the banner shows up for a few seconds, then an empty window where I assume the game should be. A moment later I’ll get an error report saying that UDK.exe has encountered an error and needs to close.

    I’ve read the main solutions thread, and countless other threads, I’ve tried every solution I’ve come across, I’ve reinstalled the game, I’ve restarted my computer, I’ve verified the game files, I’ve run those two .exes inside the steam file, I’ve deleted the files from My Games and tried to run it, I’ve tried to run it directly from the .exe itself, and none of these has worked. Without fail, it is always the same error report and the same disappointing result. I’m very irritated by this because I was excited to play this game and I spent money on it and I don’t want to just give up because of a faulty installation. Any tips would be appreciated.



  • SAME ERROR
    SOMEONE CAN HELP US?



  • Post the error report



  • Please attach a Launch.log and DxDiag.txt.



  • Here is my Launch.log and DxDiag.



  • Bump. Really need some help here, guys.



  • Your video card is below minimum specs and is not supported by the game. You will not be able to play. Sorry :(

    ---------------
    Display Devices
    ---------------
            Card name: Radeon X1600/X1650 Series 
    

Log in to reply