UDK support needed!



  • I would like to start off by saying my first experience using the UDK has been greatly soured.
    I feel like someone took a shit in my stomach literally.
    The Foliage mode box is half missing.
    The kismet properties box is non existent.
    I have non genuine windows 7. with AVG firewall
    Dx. 11 with a 64 bit operating system.
    (non genuine build 7601)

    Who knows how many more issues i have.
    All i know is it can be fixed if just one nice human being who has half a brain
    and studies computing can explain to me what causes these issues in game development kits.
    i mean its not lag/shade/lighting issues which is compiling 99 percent of people’s “reasonable” complaint’s ATM.

    Its an actual matter that requires support.
    I cant call anyone, i dont know anyone smart enough
    and the forums…. dont even start with the forums.
    Im only posting this one because of the fact many people who play this game are sick of
    not getting support for a random issue.
    well now I’m the one creating the game experiencing the ISSUE!
    please if torn banner could get back to me on this one i would be very great full.



  • Are you referring the the UDK editor or Chivalry (it’s main binary executable is UDK.exe)?



  • UDK editor mate. since when did chivalry have a foliage mode? or a kismet window.
    far out some people are either too scared of reading specifics or require to many specifics to not be scared.



  • @andske:

    UDK editor mate. since when did chivalry have a foliage mode? or a kismet window.
    far out some people are either too scared of reading specifics or require to many specifics to not be scared.

    That’s why I was asking to make sure… I’m sorry that the official UDK forums haven’t been helpful, but I doubt that there are too many people here that are experienced with the UDK (to the point of giving support on it). Lo siento mi amigo.

    Anyway, the Kismet properties are there for me:

    [attachment=2:2vkuv9xg]kismet.jpg[/attachment:2vkuv9xg]

    And the foliage issue:

    [attachment=1:2vkuv9xg]foliage.jpg[/attachment:2vkuv9xg]

    is fixed by setting your Display magnification back down to 100%:

    [attachment=0:2vkuv9xg]displaysettings.jpg[/attachment:2vkuv9xg]


Log in to reply