Possible to disable dodging with double tap?



  • For some reason when playing MAA I accidentally dodge all over the place, even with sensitivity set to 400ms. Needless to say this causes a lot of deaths.

    Is there any way to disable it completely through a config file or otherwise?



  • I’ve asked this myself. Apparently there is not. A glaring oversight in my opinion. But you need to lower that… not raise it. Set the dodge reaction to 100 ms and it’ll just about resolve the issue.



  • You should set the sensitivity to the lowest possible setting, not the highest. :)



  • 1 ms = 1/1000 of a second.

    Of course youll be all over the place with 400 ms.



  • @Nerfed:

    1 ms = 1/1000 of a second.

    Of course youll be all over the place with 400 ms.

    I know that lol

    I have no idea why I thought setting it way up would decrease the unintentional dodging though, giant brainfart on my part.


Log in to reply