Sprint button missing from list of keybindings



  • Not sure when or how this bug happened, but I have looked up and down the list of keybindings multiple times and there is no option for sprint anymore. Meaning, I am unable to change my keybind for sprint, it’s not even there.

    Also, whenever using a Xbow my FPS well sometimes drop extremely low. This has something to do with reloading and can be fixed by pressing the reload button a 2nd time. Not sure what’s going on with this.



  • @Sezu:

    Not sure when or how this bug happened, but I have looked up and down the list of keybindings multiple times and there is no option for sprint anymore. Meaning, I am unable to change my keybind for sprint, it’s not even there.

    Hmm strange. The option in keybinds should be between crouch and jump like in the attached image.



  • @Sezu:

    Not sure when or how this bug happened, but I have looked up and down the list of keybindings multiple times and there is no option for sprint anymore. Meaning, I am unable to change my keybind for sprint, it’s not even there.

    Also, whenever using a Xbow my FPS well sometimes drop extremely low. This has something to do with reloading and can be fixed by pressing the reload button a 2nd time. Not sure what’s going on with this.

    Check your files and (governing) folders to see if any are set to read-only.
    I’ve had my config files set to read-only, because the game wouldn’t save my keybinds pre-patch. After the patch, this wasn’t an issue, but whenever I tried to use reload/use, the game would drop to “0,3FPS mode”. Turns out, there’s some changes to UDKGame.ini and that the game becomes incompatible with an old version. Naturally, if it’s still on read-only, the game won’t update it!
    This might also solve your sprint key listing vanishing.