[CRASH] udk.exe Game won't load. Have looked at known issues



  • Please help! I got this for my birthday and can’t play…

    I have EXACTLY the same problem as the first guy to post…

    (“When I try playing, the game the game performs the “first-time setup” installing prerequisites. When the game comes up the computer screen goes to black, save the mouse showing “loading”, and then tells me the same error.”)

    But the problem signature is slightly different…

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: UDK.exe
    Application Version: 1.0.10246.0
    Application Timestamp: 5085a54e
    Fault Module Name: KERNELBASE.dll
    Fault Module Version: 6.1.7601.17514
    Fault Module Timestamp: 4ce7b8f0
    Exception Code: 00000001
    Exception Offset: 0000b760
    OS Version: 6.1.7601.2.1.0.256.1
    Locale ID: 2057
    Additional Information 1: 2071
    Additional Information 2: 207100c5b69d5033590bed97a487b7ca
    Additional Information 3: d23d
    Additional Information 4: d23d27073791d1b84895b56296b94a58

    I also got this when I tried to copy and paste the “Problem signature” in to this box I am writing in…

    Direct3DDevice->CreateVertexShader((DWORD*)&Code(0),(IDirect3DVertexShader9**)VertexShader.GetInitReference()) failed
    at C:\Development\chivalry - patch\Development\Src\D3D9Drv\Src\D3D9Shaders.cpp:12
    with error D3DERR_INVALIDCALL

    Your help would be great so I can play my birthday present. (Which looks amazing by the way!)

    Cheers



  • Run DXSETUP.exe from C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\RedistChiv\DXRedistCutdown



  • I tried it and I get the same thing :| Cheers for you help though. Would be nice if the developers tried to help too…Can’t even find my thread now! Really put me off pc gaming…



  • Okay make sure that you’ve tried this (I think you mentioned that you did in the first post but it is unclear): viewtopic.php?f=69&t=6174

    Go ahead and attach a Launch.log and DxDiag.txt.



  • Hey. Yea i came across that post last night and tried it and nothing changed… I’m a bit of an amateur when it comes to computers :/ can you explain hot to do those "launch.log and DxDiag.txt?
    And once again…thanks so much for your help





  • Someone said about grapphics card not good enough but i got this comp from a games tester/bug fixer? I am hoping I may be able to set a few things to false…



  • Woops! Sorry, sometimes I forget to explain it :(

    The DxDiag.txt will tell us what hardware you have.

    Launch.log (if it exists, created upon first successful launch of game) can be found here: Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs

    DxDiag.txt can by obtained by: Click Windows Start button, type in dxdiag into the search field, click dxdiag.exe in the search results, click Save All Information in the app. This will generate the DxDiag.txt.

    Then just attach both in a reply here! :)



  • Nothing to apologise about my friend!



  • @CourtneyBigguns:

    Nothing to apologise about my friend!

    Unfortunately, the reason why it won’t load is because your video card is below minimum specs (doesn’t support all of the same technical features as the minimum does).

    ---------------
    Display Devices
    ---------------
              Card name: Radeon X1950 Series  (Microsoft Corporation - WDDM) 
    

    Minimum:

    OS: Windows XP+
    Processor: Core 2 Duo E6600 (2.4 GHz) or AMD equivalent, or better
    Memory: At least 2GB
    Hard Disk Space: 3 GB
    Video Card: ATI Radeon 3870 of higher, Nvidia Geforce 8800 GT or higher
    Graphics card memory: 512MB+
    Sound: Windows compatible sound card

    Sorry again :(



  • So there’s no way at all i can change some things to false in the UKDsytemsettings?



  • @CourtneyBigguns:

    So there’s no way at all i can change some things to false in the UKDsytemsettings?

    Try using SlyGoat’s extremely cutdown game settings (UDKSystemSettings.ini).

    viewtopic.php?p=55709#p55709

    If it works… then I owe an apology to a lot of people … :|


Log in to reply