Udk.exe err fresh install



  • udk.exe not working error happened the first time i tried to play, so i tried 1 fix. it let me play training mode until i got out of basic and moved into advanced combat training then same error. tried a new fix it then let me go into advance combat training again before showing the udk.exe error message and some times it gives the udk.exe error message in the main menu when i roll over an option. now i have a fresh install with no fixes and it let me get into advance combat training before showing the message again.

    also with my fresh install i was able to join a multiplayer game without even letting the servers load, but i left to go to training. now i cant get past main menu.



  • Well your log file is showing this nastiness:

    [0028.02] Critical: appError called: Detected negative delta time - on AMD systems please install [url]http://files.aoaforums.com/I3199-setup.zip.html[/url]
    [0028.02] Critical: Windows GetLastError: A non-blocking socket operation could not be completed immediately. (10035)
    [0030.13] Log: === Critical error: ===
    Detected negative delta time - on AMD systems please install [url]http://files.aoaforums.com/I3199-setup.zip.html[/url]
    
    Address = 0x7c812afb (filename not found) [in C:\WINDOWS\system32\kernel32.dll]
    Address = 0x494021   (filename not found) [in C:\Program Files\Valve\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe]
    Address = 0x650074   (filename not found) [in C:\Program Files\Valve\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe]
    Address = 0x740063   (filename not found) [in C:\Program Files\Valve\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe]
    Address = 0x640065   (filename not found) [in C:\Program Files\Valve\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe]
    Address = 0x6e0020   (filename not found) [in C:\Program Files\Valve\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe]
    Address = 0x75787d   (filename not found) [in C:\Program Files\Valve\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe]
    
    

    Well, the log file suggests that you download some file from this website for your CPU:

    on AMD systems please install http://files.aoaforums.com/I3199-setup.zip.html



  • thanks for the reply. I just skimmed it myself and missed that. Am wondering if i need to do the kernell32.dll fix as well.



  • @skynet:

    thanks for the reply. I just skimmed it myself and missed that. Am wondering if i need to do the kernell32.dll fix as well.

    This one? viewtopic.php?f=69&t=6174

    I would try that first before installing that AMD processor thing.



  • Oh yes I have done that one before.
    The log is still showing that I have not downloaded that processor thing.
    Im guessing its now a sound issue from this log file.



  • @skynet:

    Oh yes I have done that one before.
    The log is still showing that I have not downloaded that processor thing.
    Im guessing its now a sound issue from this log file.

    Why would you suggest sound issue? You have fairly recent sound drivers :?



  • idk… all that sound information.
    Thanks for your help Remixx.
    I’m going to go ask the guys at the AMD forums for help with the driver issue.


Log in to reply