Keyboard/Mouse not working



  • Couldn’t find any topic for this:

    When I launch the game in any way possible my keyboard or mouse doesn’t work anyway other than enter, backspace and arrowkeys. Rightclick also worked in tutorial.
    Mouse1 click also works (attack), but still there isn’t any way I could use WASD to move to verify which keypresses work and which don’t.

    I’ve tried reinstall, verifying the integrity, booting of my PC many times, documents/mygames/-> folder delete, running game straight from .exe as normal and administrator, tried unplugging keyboard/mouse ingame and before, and many other tricks that usually fix issues like this.

    Nothing seems to help.
    Everything works perfectly in other games/programs.

    FIX: Disabling antivirus and firewall (Comodo) before starting the game worked. Enabled after the game was running and now it seems to work somehow.

    EDIT AFTER “FIX”: Still does that in the middle of gameplay.Anyone has any answers?


Log in to reply