UDK.exe has stopped working!



  • That’s it. No worries on the delay. We’ll be here :)

    You mentioned the config folder trick, so is it safe to assume that you’ve tried verifying the game cache in Steam?



  • Yes, I’ve already tried that twice.



  • @virtuoso138:

    Yes, I’ve already tried that twice.

    Hmmm SLI… try disabling SLI in software and see if it still crashes.



  • Sorry to always be a pain, but how would I do that?



  • @virtuoso138:

    Sorry to always be a pain, but how would I do that?

    Not a pain at all. Here let me Google that for you (I’m trolling, sorry)

    Try this: http://www.computerhope.com/issues/ch001167.htm



  • @virtuoso138:

    Sorry to always be a pain, but how would I do that?

    Not a pain at all. Here let me Google that for you (I’m trolling, sorry)

    Try this: http://www.computerhope.com/issues/ch001167.htm



  • See, now I just feel dumb, because I just worked with SLI to fix this computer up like a month ago. Unfortunately that didn’t solve the problem either. It’s quite late, so I think I’m going to head to bed, whatever your next suggestion is, I’ll get on it as soon as I get a chance. Thanks for you’re help, I’ll post and bump this when I try your next suggestion.



  • @virtuoso138:

    See, now I just feel dumb, because I just worked with SLI to fix this computer up like a month ago. Unfortunately that didn’t solve the problem either. It’s quite late, so I think I’m going to head to bed, whatever your next suggestion is, I’ll get on it as soon as I get a chance. Thanks for you’re help, I’ll post and bump this when I try your next suggestion.

    Aww it’s okay. The game is notorious for having issues with SLI/CrossFire. So turning it off when you play may actually give you improved performance (once we get you able to play) and then turn it back on again for other games.

    The next thing I would try is deleting your Chivalry folder from Documents\My Games. Try running the game. If it doesn’t work. Delete the folder again and uninstall Chivalry (make sure the chivalry folder from steamapps\common\ is completely gone) and redownload it from Steam.



  • Have you tried to verify your game cache?
    If that doesn’t work, can you make sure to go into C:\Program Files\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\RedistChiv and install vcredist_x64_vs2010sp1.exe.

    Can you also try disabling any anti-virus software you have?



  • It was simpler than i thought:
    viewtopic.php?f=69&t=7120
    I downloaded reg mech as torrent. You know the drill cause i cant post it here. If not contact me.


Log in to reply