[SOLVED] Can't login as admin



  • I can’t seem to login as admin using the adminlogin XXXX command. I have set the admin password in both the files that I was told to in the how to run a dedicated server tut PDF. When I use the login command nothing happens it merely repeats the command back to me. When I then try a command like admin resetmap it does nothing.

    Can Someone please tell me where the admin password needs to be set and give me an example to ensure I have set it right and after that what the next trouble shooting steps would be to resolve it.

    Normally I would take a stab at this myself but it took close to 13 hours of solid trial and error before my server would work in any shape or form and I’m not willing to risk killing it.

    Thanks in advance,
    Grim.



  • Fixed it myself.

    Verified the integrity of the steam cache 6 files missing, looked on my computer for the files that I added my PW to, a new dupe had appeared, added the PW there and it worked.

    I hate getting punked by rubbish like this. At least I know I was doing everything right. XD



  • Cool of you to reply to your post with the fix, in case something similar happens to others.


Log in to reply