[SOLVED] Game crashes after splash screen



  • been playing the game since beta. just recently I’ve been getting the first time setup install of the game… you know when you first download a game from steam… and you open it, it has to install essential files and it has 3 steps… well that is what i get. I’ve been getting this for about 3 weeks and i press INSTALL button… it doesn’t install at all and the game opens and i play… now the same routine today and it finally goes through with the install and now it crashes after loading the slash screen.

    P.S. I do have quad core, ATI HD 6870. I mention again i was playing fine before this.


  • Developer

    Need a log and, if possible, a dmp, per the last section (“I can’t find a fix for my problem here.”) on this thread: viewtopic.php?f=69&t=3136

    The fact that redistributable files work again really shouldn’t have triggered a crash; all of these things would have already installed for you from the previous versions.



  • where is the log, and dmp files located.



  • everything is good now… I fixed the issue by using steam to VERIFY INTEGRITY OF GAME CACHE… it did find one error and it fixed it and then tried to open game again… it did the initial setup again and after that it didn’t crash any more. thank you for the quick response and help.


Log in to reply