Servers not showing + 1 other question + 1 crash report.



  • Hi i bought the game yesterday after a recommendation from a friend, i had played AoC and liked it but had forgotten about the game, i was able to play earlier and view servers, then i turn the game off go eat etc, come back and I cant see servers. i tried again a while later and it worked fine then later on yesterday again it stopped working, now it doesn’t seem to have started working again.

    I have tried using the official fix.

    • using MasterServer2.vdf did not work
    • Deleted it did not work
    • Steam Beta Didn’t Work
    • I checked the steam knowledge base article linked in another similar post but nothing helped.

    Tried Network Troubleshooting

    • Did not recieve the Double NAT thing.
      Went on to use the trouble shooter to test for networking issue on UDK.exe in the install directory And it did not find any problems.

    Now i’m stuck with a game i can’t play but want to play unless i have a friend that’s also playing. I saw in another thread you request the launch.log with DevOnline supress deleted, so i have gone ahead and done that. (it is attached).

    1 Other Question
    How do i change my name ingame? my steam name is :][CW][: DangerosoDavo but my ingame name is Player416 (or similar). I cant see a way of changing it though. Is it due to illegal characters in steam name?

    1 Crash Report
    While the servers weren’t working i right clicked an empty slot in the browser an right clicked, a context menu appeared with connect show info etc. clicking Show Info crashed the game.



  • @DangerosoDavo:

    Hi i bought the game yesterday after a recommendation from a friend, i had played AoC and liked it but had forgotten about the game, i was able to play earlier and view servers, then i turn the game off go eat etc, come back and I cant see servers. i tried again a while later and it worked fine then later on yesterday again it stopped working, now it doesn’t seem to have started working again.

    I have tried using the official fix.

    • using MasterServer2.vdf did not work
    • Deleted it did not work
    • Steam Beta Didn’t Work
    • I checked the steam knowledge base article linked in another similar post but nothing helped.

    Now i’m stuck with a game i can’t play but want to play unless i have a friend that’s also playing. I saw in another thread you request the launch.log with DevOnline supress deleted, so i have gone ahead and done that. (it is attached).

    Well your log file shows that you are hitting the master server AND you are getting responses from the game servers. So this is a problem with the server browser displaying the information it seems. I noticed that once I clicked some random tabs and the refresh button the browser really quick (in attempts to break it) that the server browser stopped showing servers. I had to click “Servers” (I believe) in the top left and then it reset for me.

    It may need you to wait on the server browser for a few minutes (if you haven’t tried that yet). I have a friend who was on a laptop on a hotel connection earlier today who had to wait longer than usual (than usual on the hotel connection) for the server browser to start displaying servers. If that doesn’t work, try deleting the Chivalry folder from Documents\My Games. This will remove all video settings and custom keybindings. You would also have to redo the DevOnline thing to post another log if that is needed in the future.

    @DangerosoDavo:

    1 Other Question
    How do i change my name ingame? my steam name is :][CW][: DangerosoDavo but my ingame name is Player416 (or similar). I cant see a way of changing it though. Is it due to illegal characters in steam name?[/quote]

    Yep. Try removing the colons first. If not, it’s the square brackets. I know for a fact that Chivalry doesn’t like angled brackets “< >”.

    @DangerosoDavo:

    1 Crash Report
    While the servers weren’t working i right clicked an empty slot in the browser an right clicked, a context menu appeared with connect show info etc. clicking Show Info crashed the game.

    Known bug, but low on the priority list. Thanks for reporting :)



  • I have found a temporary work around!

    i knew steam had its own out of game server browser (which doe snot display servers either for Chivalry)

    but it does have a favourites and you can add by IP, i also noticed in the log that i’m finding servers they just aren’t being displayed.

    Temporary Work Around
    Open log… find server ip (or multiple)
    Open out of game server browser
    add the Ips
    hit refresh
    join servers from favorites list without any problems.



  • Be sure to try the server browser again in a day or so. Some people have reported that just trying again after a few hours or longer has cleared up misbehaving server browsers (don’t look at me about that).

    You can also manually connect to servers by opening the in-game server browser and typing “open ipaddress:port” without the quotes OR you can find a post on the forums such as Kimiko’s signature that uses one of our brand new fancy [server] forum tags that converts an IP address and port number into a link that automagically opens Chivalry and connects to the server for you.


Log in to reply