Please Wait while the game loads



  • hey
    I bought this game yesterday and I tried to get into servers from my country (Brazil) and when I try to enter the Brazilian server, the game stuck on “Please wait while the game loads” This only happens on servers Brazilians
    Can anyone help me? I played this game on other servers and I love it, but outside Brazil servers my ping is too high (300-500) and the Brazilian server (100-150)



  • Please remove the line “Suppress=DevOnline” from the UDKEngine.ini found in Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config. Then try to connect to the server again and let it sit for a few minutes before canceling and exiting the game cleanly. Then please attach your Launch.log found here Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs in a reply to this thread. :)



  • I have the same problem where I can see the servers fine, but if I try to log into a game it is just stuck on the loading screen.

    I have attached the launch log. I also verified game cache and it is fine.

    The bots are so dumb, I want to fight real people……please help!!!



  • Sorry for the delay in replying
    The same day I created this topic, I managed to get into the server in the evening, Today shortly after I got home I went to play, and it worked normally.
    I turned off the computer and about 2 hours later I
    I tried entering the server and the problem was back :/
    Below is the log



  • @brasil533:

    Sorry for the delay in replying
    The same day I created this topic, I managed to get into the server in the evening, Today shortly after I got home I went to play, and it worked normally.
    I turned off the computer and about 2 hours later I
    I tried entering the server and the problem was back :/
    Below is the log

    Same server?

    It’s possible that your network card or router/modem is flipping a hamburger at all the UDP packets coming in…



  • Yeah, same server :(
    It has a port that I can open on my modem to get a better connection?



  • @brasil533:

    Yeah, same server :(
    It has a port that I can open on my modem to get a better connection?

    You can right click on the server in the server browser and click view info to get the ip address along with the port #.


Log in to reply