You have heard this a million times



  • Im sure you have heard this so much but I have had chivalry now for a week or so and when i began i was able to occassionally join a server and it worked ok and then it just stopped working and i couldnt join anything. I tried joining through friends and at first it worked fine but recently that has just stopped working. i have been search for ages for a solution and have tried honestly everthing people have suggested in order to fix this. Even my friends have helped me fix it and no one can seem to figure out why its not working. I have honestly tried EVERTHING. I love this game and my clan are started to get annoyed due to my lack of appearance on the game due to the fact that it just cant seem to work.
    Please help. I was hoping to find an email address i can send my issue to as im sure everyone on this forum is sick of hearing about this issue but i couldnt find one so im sorry if you have been pained by reading this :P

    Please help!



  • Have you tried the thing going around where you change your game speed? If it’s at 90% change it to 100% and restart. If it’s already at 100%, change it to something else and then back to 100% and restart.

    This worked for a few other people I talked to, so let’s hope it’s one of those things that’ll work for you as well.

    Thanks.



  • Unsurprisingly didnt work :/



  • Please remove the line “Suppress=DevOnline” from your UDKEngine.ini found in Documents\My Games\Chivalry\Config (something like that. I can’t remember and I’m not at my computer right now). Then start the game, sit on the server browser for about 10 minutes, then exit the game cleanly and attach your Launch.log file here.


Log in to reply