Suddenly no servers showing up.



  • I bought this game a few weeks ago, everything ran fine but suddenly today I couldn’t see any servers. If i create a offline bot game, the game will crash and I get UDK.exe has stopped working. I followed all the instructions to the fixes but none of them worked. I re-installed DirectX and it worked again but closed the game, went back on and then no servers again. Up until today, there had been zero problems whatsoever.



  • @yabish:

    I bought this game a few weeks ago, everything ran fine but suddenly today I couldn’t see any servers. If i create a offline bot game, the game will crash and I get UDK.exe has stopped working. I followed all the instructions to the fixes but none of them worked. I re-installed DirectX and it worked again but closed the game, went back on and then no servers again. Up until today, there had been zero problems whatsoever.

    Hmmm that’s fun…

    [0046.67] Log: === Critical error: ===
    Fatal error!
    
    Address = 0x1547ee6  (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe]
    Address = 0xb78f05   (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe]
    Address = 0x152aae9  (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe]
    Address = 0xb9915b   (filename not found) [in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe]
    

    Unfortunately I don’t know what module those addresses are supposed to be. Would you please post a DxDiag.txt and then grab the crash event from Windows Event Viewer? (Start menu search -> event viewer) In the Event Viewer app, select Windows Logs from the left panel and the Application subcategory. In the top middle panel, scroll through the Information events until you find the most recent from UDK.exe (it may not say UDK.exe in the source in the top panel, you may have to look through the details). Once you find it, please post the details of the crash event here. Hopefully it will tell us which module is missing/corrupt.



  • I have the same problem as yabish. I have had the game for a while and haven’t had any problems until yesterday. I uploaded my DxDiag.txt and the details of the events you mentioned.

    [attachment=0:1sxl2z26]EventViewerUDK.txt[/attachment:1sxl2z26]
    [attachment=1:1sxl2z26]DxDiag.txt[/attachment:1sxl2z26]



  • Make sure you’re running Steam when playing.


Log in to reply