UDK.exe has stopped flirting



  • Too many people have had this problem, I shall add to that list.

    Tell me I can’t run the game, I dare you.



  • Stopped flirting? Lol she’s a classy one.

    Please attach your Launch.log. Does it happen every time that you launch the game through Steam or only sometimes? Is it stopped responding (hang) or stopped working (CRASHOFDOOM)? If it is a real crash and not just a hang, please attach your .dmp file which would be found in the same folder as the Launch.log (Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs).



  • She’s a saucy bugger but if you wing me on this I reckon we can win her over, captain.

    Sort of new to all this technical lingo but I have more than one of those launch logs and dmp’s I would ask my doctor if this is normal but I’m too embarrassed.

    Thanks for your help.



  • You can’t run the game.

    …. just kidding ;)

    I’ll try to flag down a dev for ya.



  • You sly one, you.

    Thanks for the help, buddy.



  • Just wondered fella, any idea of when these elusive devs will be in touch?

    You did a wonderful job, the devs on the other hand don’t seem to give a shit.



  • @ABPitcher:

    Just wondered fella, any idea of when these elusive devs will be in touch?

    Seeing as how it is the holidays, it might be longer than usual. Also, they have a deadline to push the new content/bugfix update in January. Seeing as how there’s only ~2 programmers, they have their hands full.



  • Is this problem falling under the category of “bugfix”?



  • @ABPitcher:

    Is this problem falling under the category of “bugfix”?

    Doesn’t look like a dev has gotten to read over your crash dump file yet. If that is the case, we don’t know what went wrong and who’s (which software) to blame yet.



  • Ok.
    If it helps, the game has been played before on my PC for 30 minutes and it ran fine, nothing has changed to my PC since then so I doubt it’s mine.



  • @ABPitcher:

    Ok.
    If it helps, the game has been played before on my PC for 30 minutes and it ran fine, nothing has changed to my PC since then so I doubt it’s mine.

    Care to elaborate? That’s too vague…

    Also, to summarize your original problem, you launch the game and it immediate pops up “UDK.exe has stopped working”, correct? Or does it show a black screen saying that it has “stopped responding” that you have to ctrl-alt-delete kill it? Please be specific :)



  • Elaborate on what, sorry?

    It has run for 38 minutes exactly, then a few days later I try to play the game and it has this problem.

    I’ll give a detailed view. I launch the game, it comes up with the ‘Torn Banner’ intro and sometimes the ‘Unreal Engine’ intro, then says “UDK.exe has stopped working - Windows is checking for a solution to the problem”.

    Not much else to say, other than, I don’t want to go back to playing ‘Mount & Blade’.



  • Care to elaborate? That’s too vague…

    Also, to summarize your original problem, you launch the game and it immediate pops up “UDK.exe has stopped working”, correct? Or does it show a black screen saying that it has “stopped responding” that you have to ctrl-alt-delete kill it? Please be specific :)
    What happened to me sir is the second one. I did not ctrl-alt-delete at all. I just start it and it’s black. Up top it says (32-bit, DX9) Im not sure if it means that i got a 32-bit computer when i have a 64-bit computer or something else.



  • @ABPitcher:

    Elaborate on what, sorry?

    It has run for 38 minutes exactly, then a few days later I try to play the game and it has this problem.

    I’ll give a detailed view. I launch the game, it comes up with the ‘Torn Banner’ intro and sometimes the ‘Unreal Engine’ intro, then says “UDK.exe has stopped working - Windows is checking for a solution to the problem”.

    Not much else to say, other than, I don’t want to go back to playing ‘Mount & Blade’.

    That’s what it said to me and i don’t want to play any other game that i have.



  • Have any idea when a dev will be able to help me?
    Just, it’s been 2 weeks and is no longer the holidays.

    And I know what you mean, TheRealRahgot.



  • This is not a meaningless question nor am I spamming so I don’t believe I’m infringing on the ‘forum rules’, I would just like to know when a dev will be available to help me.



  • One more shot ladies and gentlemen. Can a brother get any help?



  • Apologies, it seems everyone with technical knowledge is busy at the moment. :(

    (Remember there’s only 2 programmer devs, and they have their hands busy with developing new content, and sleeping / life hehe, a lot to get done in a day’s work).

    This may be a stupid, unuseful question but, have you tried updating your graphics drivers? When I’ve had black screen crashes with games it has been a common issue with that. It could be completely unrelated though unfortunately!

    Hopefully someone with more knowledge of getting crashlogs and so on will be along to help you soon.



  • No problem, buddy.

    Yeah, I’ve tried that haha, I just wanted to know if these issues are being fixed? Would you happen to know? It’s a big issue with this game, and it seems many people have the issue.

    Thanks for the reply though :)



  • I do know the devs are working hard to fix a lot of issues. I don’t know if this is one of them or not, but perhaps the things they are working on will finally fix this issue that’s been occurring a lot.

    That’s about all I’ve got though :/


Log in to reply