Black Screen when joining created Dedicated Server



  • http://www.chivalrythegame.com/forums/viewtopic.php?f=69&t=7562&p=64642#p64642

    ^ this . i created a post on the support page. i didnt know there was a server operators page.



  • Change the port to 27015?

    If I recall, 27050 is outside of steam’s brackets.
    TCP 27030 - 27039 UDP 1200, 27000 - 27015

    Try copying my properties into your shortcut to see what happens:

    “C:\Program Files (x86)\Steam\steamapps\common\chivalry_ded_server\Binaries\Win32\UDKLogging.exe” AOCLTS-Arena3_p?steamsockets -seekfreeloadingserver -Port=7777 -QueryPort=27015 -dedicated=true

    Another option would be to change the map. I know if you have an incorrect map, you’ll default to that funky game screen. (Yes, I know yours is spelled correctly though.)


Log in to reply