Is there a way to completely disable SSAO?



  • So I am running Chivalry on an older rig with a modest dual-core processor and the SSAO is really bringing down my performance. You can set SSAO to low but it does not appear to turn “off” or set to “false” (which I presume means “off”). Anybody have a solution?

    I saw that there is an “SSAOQuality” line in the UDKSystemSettings file in My Documents. It says “SSAOQuality=2,” which when playing around with this setting is the equivalent of “low.” Can it be set to “false?” Or is there an easier way to just run Chivalry in DX9?



  • There is a line for AmbientOcclusion=True/False. I can only presume that that affects SSAO? I don’t know enough about the technology if it’s possibly for two different kinds of AO to work in concurrence. Most likely not I would think…

    Chivalry only runs in DirectX 9. You can run it in windowed mode to confirm in the window’s title “Chivalry: Medieval Warfare (32-bit, DX9)”.


Log in to reply