UDK.exe problem



  • Hey Guys,
    I’ve downloaded Chivalry through Steam but have been unable to play because the error ‘UDK.exe has stopped working appears’. I am able to get to the main menu fine, when I search for servers none appear, and when I opt to create a game or training the error appears 2 seconds into loading. I have tried fixing it through verifying the game cache without success, and have also tried removing the config and UDK.exe files.

    It doesn’t appear to be a Kernelbase error



  • EVENT PROPERTIES

    Log name: Appliaction
    Source: Application Error
    Event ID:1000
    Task Category: (100)
    Level: Error
    Keywords: Classic
    User: N/A
    Computer: William-PC

    -<event xmlns=“http://schemas.microsoft.com/win/2004/08/events/event”>
    -<system>
    <provider name=“Application Error”>
    <eventid qualifiers=“0”>1000</eventid>
    <level>2</level>
    <task>100</task>
    <keywords>0x80000000000000</keywords>
    <timecreated systemtime=“2012-12-25T03:28:40.000000000Z”>
    <eventrecordid>103431</eventrecordid>
    <channel>Application</channel>
    <computer>William-PC</computer>
    </timecreated></provider></system>
    -<eventdata>
    <data>UDK.exe</data>
    <data>1.0.10246.0</data>
    <data>50bd4c27</data>
    <data>unknown</data>
    <data>0.0.0.0</data>
    <data>00000000</data>
    <data>c0000005</data>
    <data>038ff200</data>
    <data>1604</data>
    <data>01cde24fc7329741</data>
    <data>D:\New Library\New Folder\steamapps\common\chivalrymedievalwarfare\Binaries\Win32\UDK.exe</data>
    <data>unknown</data>
    <data>2cba9140-4e43-11e2-b4c8-6c626d87985c</data>
    </eventdata>
    </event>



  • System Information:
    Time: Tuesday, 25 December 2012, 2:20:34 PM
    Computer Name: WILL-PC
    Operating System: Windows 7 Ultimate 64-bit (6.1, build 7600)
    Language: English (Regional Setting: English
    System Manufacturer: MSI
    System Model: MS-7636
    BIOS: Default System BIOS
    Processor: Intel® Core™ i5 CPU 760 @2.80GHz (4 CPUs), -2.8GHz
    Memory: 4096MB RAM
    Page File: 3445MB used, 4663MB available
    DirectX Version: DirectX 11



  • Looks like you did your homework by searching. That’s appreciated :)

    Please attach your Launch.log, DxDiag.txt, and the latest .dmp file found in the same location as the Launch.log.

    Thanks!


Log in to reply