Setting a max FPS?



  • Hey guys, I have a decent graphics card, capable of running this game on medium-high with a standing FPS of around 60. However, I have issues with turning and entering new areas where it will freeze briefly and then resume. In the past I’ve found that setting the max FPS to somewhere a little lower than usual fixes this error, but there is no option to set a max fps in this game. Does anyone know how I can fix this issue or set my max fps?

    I’ve had this same issue in games like Far Cry 3 and Skyrim, where I can run them at high settings with a good FPS but freezing at certain times. My computer maintains an average temperature of 28C and it has no dust blocking anything inside. Thank you.

    I’m running a 32 bit system with DX9



  • uhmmm… v sync?



  • Screen splitting is not my issue and vsync is disabled



  • I figured out how to set the max framerate. Open the document “UDKEngine” in the game files and set “bSmoothFrameRate” to “TRUE” and then set the minimum and maximum framerates to desired value. I’ll post my results if the issue was fixed in a few.

    Issue resolved! By setting your max framerate, this freezing issue is next to gone.


Log in to reply