Game crashes while loading (udk.exe stopped working)



  • whenever i try to join a server or even do the tutorial it loads for a few seconds then a ‘udk.exe has stopped working’ message appears and it closes. I’ve tried nearly eveything online (deleted config folder, reinstalling direct x, validating game cache) here are my specs:

    Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.120830-0334)
    Language: English (Regional Setting: English)
    System Manufacturer: ASUSTeK Computer Inc.
    System Model: N53Jf
    BIOS: BIOS Date: 10/30/09 15:13:23 Ver: 08.00.10
    Processor: Intel® Core™ i5 CPU M 460 @ 2.53GHz (4 CPUs), ~2.5GHz
    Memory: 4096MB RAM
    Available OS Memory: 3884MB RAM
    Page File: 4673MB used, 3093MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 11
    DX Setup Parameters: Not found
    User DPI Setting: Using System DPI
    System DPI Setting: 96 DPI (100 percent)
    DWM DPI Scaling: Disabled
    DxDiag Version: 6.01.7600.16385 32bit Unicode



  • Exact same problem, attached is my log - Cant find any UR dumps…

    Very annoying!



  • Found a fix for this - Opted in for Steam Beta and it works now!

    (also updated .net, drivers etc, but non of that did the trick)



  • This fix didn’t work for me. I opted into Beta and got the same glitch. This is too frustrating.



  • ya i opted in to beta and it worked but i couldnt join any games, fixed it by reinstalling.


Log in to reply