Still can't find any servers



  • Hey guys

    I bought this game off steam today and was looking forward to play it. Sadly it won’t find any servers. I tried every possible fix I could find on the Internet, deleted/exchanged the Masterserver2.vdf, got in to the beta and everything. I even got into the games beta and downloaded a 1.1gb “patch” I think. Still nothing.

    When I open the game and I’m in the server browser it doesn’t do anything. It doesn’t even say that it’s getting servers or something similar in the right corner.

    Is there a way to fix this problem or do I have to wait for the next patch? Is it something steam related or game related?

    Thanks for answers
    **
    EDIT I signed out of beta and the game downloaded a new 894.5mb patch, it seems to work now, it finds servers now :)**



  • Glad you got it resolved :)

    Sometimes it’s just one of those simple things. I wonder though, how you were already opted in to the beta for Chiv before you bought it?



  • @Kimiko:

    Glad you got it resolved :)

    Sometimes it’s just one of those simple things. I wonder though, how you were already opted in to the beta for Chiv before you bought it?

    No no, I wasn’t in the beta from the beginning, opted myself in (because I read that this might help). Then I saw someone saying that I have to delete a folder in Documents/My Games called “Chivalry” and opt out of the beta, so I did that and it works now :D

    I’m glad that it works, I enjoy this game very much, it’s awesome ;)


Log in to reply