Multiple Server Questions Help Would Be Appreciated



  • So, I have a dedicated Server and it shows up on the in game list, I can connect to it via the command prompt. There’s just a few tweaks that aren’t taking, and I can’t figure out why. So I was hoping someone can provide a solution. First, my Server’s name isn’t changing even though I’ve edited the, PCServer-UDK.ini’s Engine.GameReplicationInfo portion. My next issue is that my player count, which I’m trying to make, 3 because me and my friends want to just play by ourselves, will not change from 32 even though I have edited the Engine.GameInfo portion of PCServer-UDK.ini. Thirdly I can’t stop the maps from rotating from the end of the round. My .bat file has it set so my server does correctly open on Arena FFA but once me and my friends play one round the map and game type changes, and I don’t know how to stop that from happening. I went into the AOC.AOCGame and deleted all the maps except for Maplist=AOCFFA-Arena3_p but that didn’t seem to do it either. Finally my last problem is I don’t know how to put a password on my server so only my friends and myself can access it. So if someone could mention how to do that I’d appreciate it. It seems like no matter what I do my setting are just being overridden. So, sorry for the long post, but any help in fixing this would be greatly appreciated.



  • There are a few locations for PCServer-UDKGame.ini files, be sure you’re editing the one located in:

    C:\Program Files (x86)\Steam\steamapps\common\chivalry_ded_server\UDKGame\Config

    This will hopefully solve most of your config issues, as it did for me when I first tried creating a server.

    And for a password, add this in under, [Engine.AccessControl]

    GamePassword=



  • Under [Engine.AccessControl] (you can add this section if it doesn’t exist)
    • GamePassword – password request to join the server
    • AdminPassword – password to get admin access

    you have to add the gampassword= and the adminpassword=
    in that section and it works
    i also have the same issue when adjusting max player=2 doesnt work more still jion

    and as of now i can only log into my server if its not full,there is no remote login

    so just shut server down restart then enter server login as admin
    also it seems everytime map changes i have to relog as admin
    hope this helps


Log in to reply