UDK.exe error on startup



  • Hi!
    When I try to start the game via steam I got the following error:
    AppName: udk.exe AppVer: 1.0.10246.0 ModName: kernel32.dll
    ModVer: 5.1.2600.5781 Offset: 00012afb

    When I start UDK.exe directly, the same error is reported.
    How to fix this problem?

    Attache are the Launch.log and the most recent unreal-**********.dmp file.

    Regards,
    Alex



  • Any chance to get a solution to this issue? Would appreciate it muchly.



  • Cmon devs! Give me some help! I want to play the game finally. :h1:



  • System Specs?
    Drivers all up to date?



  • Please attach your DxDiag.txt.



  • Please find attached the dxdiag file.



  • You do not meet minimum spec unfortunately. Your Graphic card needs to be more than twice as powerful to play the game. And your CPU is right below the minimum spec line.

    Your GPU
    http://www.videocardbenchmark.net/video … GT&id=1762
    What you Need Minimum:
    http://www.videocardbenchmark.net/video … GT&id=1279

    Minimum:

    OS: Windows XP
    Processor: Intel Core 2 Duo 2.4 GHz or AMD Athlon X2 2.7 GHz
    Memory: 2 GB RAM
    Graphics: ATI Radeon 3870 or higher, Nvidia GeForce 8800 GT or higher. 512MB VRAM.



  • I have recently discovered these two launch options that may yet make it work for you if you are willing to try them (right click on Chivalry in your Steam library, select properties, and then click Launch properties).

    FORCESHADERMODEL2: Force shader model 2 rendering path even on shader model 3 hardware.
    FORCESHADERMODEL3: Force the use of shader model 3.

    So if you would be so kind to test this out for the other people with the same video card problems, would you try adding:

    -forceshadermodel3
    

    as a launch property and then launch the game? If it doesn’t work, remove that from the launch properties and try adding:

    -forceshadermodel2
    

    Looking forward to hearing your results … fingers crossed :)



  • Just tried
    -forceshadermodel3
    No success still crashed
    -forceshadermodel2
    No success still crashed

    Unfortunately didn’t work but at least you have some more data to help fix the bug

    unreal-v10246-2013.10.20-19.56.33.dmp



  • I cannot download your Launch.log for some reason but I used to have a UDK.exe error too.

    If your launch log says it cannot find the file nvwgf2um.dll, then do as follos:

    Go to C:\Windows\system32\

    do a SEARCH in THAT location for nvwgf2um.dll (

    You might find a bunch a file under his name. COPY ALL OF THEM and then PASTE ALL OF THEM into C:\Windows\system32\

    just skip any “replacements”

    Start game. Should work.



  • Here’s all my info, game crashes at Main Menu with the message “UDK.exe has encountered a problem and needs to close.”



  • Well for some reason it cannot find your kernel32.dll file in your system32 folder.

    Your game doesn’t start up if you try to boot the game up from directly the UDK.exe file? If not, do as follows:

    I don’t know if this will work but go to:

    C:\WINDOWS\system32\

    do a search in that folder for:

    kernel32.dll

    If you find it, maybe copy of it and paste it in there? If that doesn’t work, delete your original kernel32.dll and make sure your copy is named the same exact thing as the original (no kernel32-copy or kernel32(2) or anything like that).

    Lemme know if that works. If it doesn’t, restore your original from the recycling bin and delete your copy. Cause it means i don’t know what I’m doin. My advice comes from previous experience.


Log in to reply