[SOLVED] I can't find any server to play!



  • 1st. My primary language is not English. I want you must keep in your mind it. :D

    whatever.

    I can’t find any server on my serverlist!

    viewtopic.php?f=69&t=3136

    I try to solve with this. but, it didn’t work.

    What should I do?

    If, It won’t be solved,
    I have to refund it :/
    I don’t wanna do that. I’m really love this game.

    Please solve this problem for me….



  • Ok its time to troubleshoot! First, just checking have you tried restarting steam? Second, do you wait like a minute to see if the refresh will work? Third, check out this thread viewtopic.php?f=5&t=7082

    it lists all official servers. Just to see if you can even connect to servers.

    In console ~

    Type “open 85.236.109.3:7777”

    And press enter (no quotes)

    This should connect you directly. If it doesn’t work try a few more of the addresses listed. If all 3 suggestions, including the last doesn’t work. Come back here and we have some fun log files to go through.



  • @ChuckingIt:

    Ok its time to troubleshoot! First, just checking have you tried restarting steam?

    Yeah. I did that many times.

    @ChuckingIt:

    Second, do you wait like a minute to see if the refresh will work?

    eh…It doesn’t worked. That’s why I asking here. :D

    @ChuckingIt:

    Third, check out this thread viewtopic.php?f=5&t=7082

    it lists all official servers. Just to see if you can even connect to servers.

    In console ~

    Type “open 85.236.109.3:7777”

    And press enter (no quotes)

    This should connect you directly. If it doesn’t work try a few more of the addresses listed. If all 3 suggestions, including the last doesn’t work. Come back here and we have some fun log files to go through.

    I can get into server with your method.

    But, Still I can’t see any server. It’ is perfectly black. No server on the list.



  • First I’d try this http://www.youtube.com/watch?v=sIdeG_rMp5c
    The video shows you to check your server filters and ensure the game speed is 100%.

    Have you tried deleting this folder? It seems to do the trick. Delete this and restart steam. Delete that folder.

    C:\Users*YOU*\Documents\My Games\Chivalry Medieval Warfare



  • It Works!!! Thxs!!!

    Oh My Celestia!



  • @Anchoby:

    It Works!!! Thxs!!!

    Oh My Celestia!

    Which suggestion fixed it for you?



  • @ChuckingIt:

    First I’d try this http://www.youtube.com/watch?v=sIdeG_rMp5c
    The video shows you to check your server filters and ensure the game speed is 100%.

    Have you tried deleting this folder? It seems to do the trick. Delete this and restart steam. Delete that folder.

    C:\Users*YOU*\Documents\My Games\Chivalry Medieval Warfare

    Hey, is that the fix that i have posted? It even says documents and not my documents like i posted.



  • deleting

    C:\Users*YOU*\Documents\My Games\Chivalry Medieval Warfare

    is worked !!!


Log in to reply