Server Browser List Incomplete/Missing Entries



  • Hi Guys,

    Was wondering if anybody might now what is going on with the server browser list. For some reason, starting about 2-3 days ago half the servers on my list have disappeared. I can still connect to them via the ip:port but I can not see them. I was wondering if anyone new what is going on or what I should do to correct it. These servers where on the list just fine.

    I tried setting the filter to the current country I am in or any country for that matter but I get the same results as before. I have played with the server browser but I can’t seem to get a full list and half the list has disappeared on me. I tried deleting Master vdf file and restarting steam, but still no luck. I asked the one server owner to restart his server to no avail.

    Stumped. Any help would be greatly appreciated.



  • I haven’t jumped on Chivalry for a little while now, so I can’t comment on the entries that are missing.

    When you say you’re looking at the server list, is this in-game? or via Steam?

    I suppose clearing all filters doesn’t help either?



  • In game server browser.

    I have tried clearing all filters, in fact most don’t seem to work. Not sure if anyone else is having a similar issue.



  • I know what you mean. Two of my servers no longer show up on the list. At first, I’d have to refresh the list multiple times and finally they’d show up, but now they don’t at all. For the life of me, I have no idea why and I’ve tried everything. I’ll add it to “the list”! :D



  • @Kimiko:

    I know what you mean. Two of my servers no longer show up on the list. At first, I’d have to refresh the list multiple times and finally they’d show up, but now they don’t at all. For the life of me, I have no idea why and I’ve tried everything. I’ll add it to “the list”! :D

    Mine do the same, kimiko. over time, however, they will gain players. it appears that different servers appear to different players at different times. for example, my san jose server will appear to some while others my chicago server is all that is there.

    of course for me, none of them are there!



  • I know these problems will be fixed in one of the next updates so its not that big of a worry. Just kind of a pain.



  • I also had this - I noticed I have changed in my filters the game speed

    Once I changed it back to 100% it all worked fine.



  • To fix the server list issue please try the following, it’d worked for 99% of our clients who’re having issues with it.

    1. Open Steam & Login
    2. Click on “Steam” in the menu on the top left hand corner
    3. Click on “Settings”
    4. Click on the “Downloads + Cloud” tab in the dialogue box that appeared.
    5. Find the “Game Server Browser: max pings / minute” option
    6. Click on the drop-down box and select a lower number, for example 250 then hit the OK button.

    Note Please be warned that this will dramatically increase the time it takes for Chivalry to fully load the server list and it may just never stop loading.

    Additionally, you can try the following below if the above doesn’t work, you don’t mind that it doesn’t and just want to not type in the IP manually each time via Console to join.

    In Steam in the “View” menu option at the top, click on SERVERS. Then Add Server, you can then add all your favourite servers via their IPs and their respective Query Ports.

    Usually the query port is +1 of what the game port.

    So for example if you’d want to join 142.4.210.60:7777 usually accessible with the "open 142.4.210.60:7777 " via Steam Console

    You’d enter the following in the ADD SERVER dialogue.
    142.4.210.60:7778

    Then Click OK. This server should now appear in your “Steam Servers”

    Goodluck, Have Fun =)



  • @DarkFiberHosting:

    To fix the server list issue please try the following, it’d worked for 99% of our clients who’re having issues with it.

    1. Open Steam & Login
    2. Click on “Steam” in the menu on the top left hand corner
    3. Click on “Settings”
    4. Click on the “Downloads + Cloud” tab in the dialogue box that appeared.
    5. Find the “Game Server Browser: max pings / minute” option
    6. Click on the drop-down box and select a lower number, for example 250 then hit the OK button.

    Note Please be warned that this will dramatically increase the time it takes for Chivalry to fully load the server list and it may just never stop loading.

    Additionally, you can try the following below if the above doesn’t work, you don’t mind that it doesn’t and just want to not type in the IP manually each time via Console to join.

    In Steam in the “View” menu option at the top, click on SERVERS. Then Add Server, you can then add all your favourite servers via their IPs and their respective Query Ports.

    Usually the query port is +1 of what the game port.

    So for example if you’d want to join 142.4.210.60:7777 usually accessible with the "open 142.4.210.60:7777 " via Steam Console

    You’d enter the following in the ADD SERVER dialogue.
    142.4.210.60:7778

    Then Click OK. This server should now appear in your “Steam Servers”

    Goodluck, Have Fun =)

    I looked at the server list before I made the change and after I made the change. No difference for me :|



  • Do you have Universal Plug And Play (Upnp) enabled on your router? It could be blocking the traffic. Try plugging directly into the modem and update me on the results.

    Additionally, you can try the following https://support.steampowered.com/kb_article.php?ref=1452-HCVB-6984



  • I’ve tried two different dedicated server hosts, having the exact same issue can only connect to via console, using the steam server list doesn’t work and not preferred as the game is not available to pick from the list of games in the filter options.

    Multiple dedicated server hosts, multiple tests from multiple cities around the states, multiple ISP’s, multiple routers, game rigs, doesn’t matter

    most people are not going to connect to a server using console commands without their heads exploding

    playing on an empty server is boring

    most people will use the in game browser to search for servers



  • still no news about it? I have two servers and it is impossible to find in the search Forced to make the game with the command, or with a direct link like this:

    steam://run/219640/en/85.114.137.132:7327

    Before the update, I never had this problem, I felt lucky because I saw a lot of people have problems but not me, I talk too fast ….

    quickly correct this problem please because of that my servers are often desert …



  • I also have the same problem. After the update only 1 out of 50 tries shows my server in the list. Plese guys fix the problem.



  • I have the same issue! I didn’t even know it until I looked at the “Official Servers List” post in the announcements section. Basically I have about 2 or 3 servers to choose from in Asia (I live/work in Taiwan), and then 3 or 4 servers in Japan that are in the server browser but I cannot connect to (stuck at the “Loading game” screen forever). That’s another issue of course, but one which has also not been fixed.

    Any ideas? I only today realized that there are some servers in Singapore that I can play on! Yet these are not in my server browser — I must connect to them manually through the steam link from these forums!! :o



  • On my side everything works as before! :D



  • Oh dudes, I’m having a similar issue. Remixx has been very helpful on the Official Servers thread to me (check it out), but I’m having no luck. They are added to my favourites (in the UDKUI.ini file) but I still can’t see most of the servers I used to play on (namely, the official LTS servers. I can’t see ANY).



  • @DarkFiberHosting:

    To fix the server list issue please try the following, it’d worked for 99% of our clients who’re having issues with it.

    1. Open Steam & Login
    2. Click on “Steam” in the menu on the top left hand corner
    3. Click on “Settings”
    4. Click on the “Downloads + Cloud” tab in the dialogue box that appeared.
    5. Find the “Game Server Browser: max pings / minute” option
    6. Click on the drop-down box and select a lower number, for example 250 then hit the OK button.

    Note Please be warned that this will dramatically increase the time it takes for Chivalry to fully load the server list and it may just never stop loading.

    Additionally, you can try the following below if the above doesn’t work, you don’t mind that it doesn’t and just want to not type in the IP manually each time via Console to join.

    In Steam in the “View” menu option at the top, click on SERVERS. Then Add Server, you can then add all your favourite servers via their IPs and their respective Query Ports.

    Usually the query port is +1 of what the game port.

    So for example if you’d want to join 142.4.210.60:7777 usually accessible with the "open 142.4.210.60:7777 " via Steam Console

    You’d enter the following in the ADD SERVER dialogue.
    142.4.210.60:7778

    Then Click OK. This server should now appear in your “Steam Servers”

    Goodluck, Have Fun =)

    Well this is interesting.

    If I turned the number UP (i.e told Steam I had a fibre connection, which put the number to 5000), I all of sudden saw servers I hadn’t seen in ages, plus some in my favourites. Win!



  • This happens a lot, I reboot the server to fix it every day. Even if not you may have noticed that in the list of users that really gets people not connected.

    I usually restart it once a day (when there are no people inside) and smoothly, it must be that the server has a bug and this happens.



  • Yeah we started doing an auto reboot around 4 or 5 am PST and it seems to correct any issues with the server browser and how many are actually in the server. I think also when we can see who is in spectator, that will help as well. Granted, I have no clue if spectators count in the overall server count or not. I would assume so.


Log in to reply