Can't see servers in browser



  • I tried everything on this forum from opting to beta to deleting the MasterServer2 thing. My issue is when I look up servers nothing shows up. I have it at 100% speed which did not resolve the issue. I have updated drivers and windows. I tried reinstalling and verifying. I’ve tried restarting everything. It simply doesn’t show up…. Can someone help me out please =\



  • I forgot to mention when I exit the game the UDK.exe still ingers and I have to manually exit it. And also when I right click on blank servers my game crashes. Maybe this will help narrow it down on what I need to do. Thanks



  • Try to join a server by clicking one from this thread.
    viewtopic.php?f=5&t=7082
    It will launch chivalry and automatically join the server hopefully you will at least be able to play through this. Other then that I have no idea other then you may want to list your computer’s specs.



  • ill try it but I dont think it will work listing my comp specs now.

    Intel core i7-3610QM
    Nvidia geforce GTX 670M / 3gb GDDR5
    DDRIII 12GB (4GB*3)
    HDD 750GB 7200RPM



  • seems like something is failing to load too in the log file



  • @Fuel:

    Try to join a server by clicking one from this thread.
    viewtopic.php?f=5&t=7082
    It will launch chivalry and automatically join the server hopefully you will at least be able to play through this. Other then that I have no idea other then you may want to list your computer’s specs.

    Works but i can’t see how many players are in the game =( I want the browser to list games so I can see how many players are in there and the pings =(



  • i have a same problem as you. but i was able to find the servers right after i install the game and now after that i no longer able to find anything try all fix but when i try to join game nothing show up



  • I wasn’t even ale to get it to work I just purchased this game today and I can’t even play it.



  • Bump^



  • ^bump for help please



  • Did you try this fix?
    viewtopic.php?f=69&t=8107&p=69204#p69204

    EXCERPT FROM LINK:

    "Have you tried deleting this folder? It seems to do the trick. Delete this and restart steam. Delete that whole folder.

    C:\Users*YOU*\Documents\My Games\Chivalry Medieval Warfare "



  • Yes I tried that already. Any other suggestions? Maybe from looking at my attached log?



  • The developers have no idea what to do to help you, which is why you have no response.



  • Well we shall see if they respond.



  • Hi,

    Please remove the line “Suppress=DevOnline” from your UDKEngine.ini from Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config. Then start the game and open the server browser and let it sit there for like 5-10 minutes. Then exit the game cleanly and attach the new Launch.log here.



  • Will running a repair on it fix it?

    I’ve tried all your steps three times, checked my network top to bottom, you shouldn’t post it as an official fix unless it’s 100%

    You guys should remove the “could be a network issue” as I can join my friends games no problem…

    Why not add the list of servers to the official “workaround”



  • Heres my launch log. I don’t think its connecting. Is there ports that I have to open on my comp?



  • @watupz:

    Heres my launch log. I don’t think its connecting. Is there ports that I have to open on my comp?

    Well you are getting some responses from the master server.

    (snippet)

    [0027.97] DevOnline: ServerListResponse: Got server details (index: 2)
    [0027.97] DevOnline: Ping: 22, bHadSuccessfulResponse: 1, bDoNotRefresh: 0, GameDir: chivalrymedievalwarfare
    [0027.97] DevOnline: Map: aoctd-moor_p, GameDescription: Chivalry: Medieval Warfare, AppId: 219640, Players: 0, MaxPlayers: 10, BotPlayers: 0
    [0027.97] DevOnline: bPassword: 0, bSecure: 1, LastPlayed: 0, Version: 1001, ServerName: |TKS| The King's Sentinels Public Server, GameTags: AOCTD
    [0027.97] DevOnline: Querying rules data for Internet server 173.234.253.23:27015
    [0027.97] DevOnline: ServerListResponse: Got server details (index: 0)
    [0027.97] DevOnline: Ping: 22, bHadSuccessfulResponse: 1, bDoNotRefresh: 0, GameDir: chivalrymedievalwarfare
    [0027.97] DevOnline: Map: aocffa-arena3_p, GameDescription: Chivalry: Medieval Warfare, AppId: 219640, Players: 12, MaxPlayers: 12, BotPlayers: 0
    [0027.97] DevOnline: bPassword: 0, bSecure: 1, LastPlayed: 0, Version: 1001, ServerName: Los Angeles | FFA | Arena 24/7, GameTags: AOCFFA
    [0027.97] DevOnline: Querying rules data for Internet server 66.150.188.242:27015
    [0027.97] DevOnline: ServerListResponse: Got server details (index: 1)
    [0027.97] DevOnline: Ping: 42, bHadSuccessfulResponse: 1, bDoNotRefresh: 0, GameDir: chivalrymedievalwarfare
    [0027.97] DevOnline: Map: aocffa-moor_p, GameDescription: Chivalry: Medieval Warfare, AppId: 219640, Players: 0, MaxPlayers: 20, BotPlayers: 0
    [0027.97] DevOnline: bPassword: 0, bSecure: 1, LastPlayed: 0, Version: 1001, ServerName: LTS! - Gyozas Limb Emporium, GameTags: AOCFFA
    [0027.97] DevOnline: Querying rules data for Internet server 99.177.188.74:7778
    [0027.99] DevOnline: ServerListResponse: Got server details (index: 4)
    [0027.99] DevOnline: Ping: 51, bHadSuccessfulResponse: 1, bDoNotRefresh: 0, GameDir: chivalrymedievalwarfare
    [0027.99] DevOnline: Map: aocffa-throneroomxl_p, GameDescription: Chivalry: Medieval Warfare, AppId: 219640, Players: 0, MaxPlayers: 10, BotPlayers: 0
    [0027.99] DevOnline: bPassword: 0, bSecure: 1, LastPlayed: 0, Version: 1000, ServerName: Multiplay UNATCO, GameTags: AOCFFA
    [0027.99] DevOnline: Querying rules data for Internet server 74.209.160.98:8687
    [0027.99] DevOnline: ServerListResponse: Got server details (index: 9)
    [0027.99] DevOnline: Ping: 51, bHadSuccessfulResponse: 1, bDoNotRefresh: 0, GameDir: chivalrymedievalwarfare
    [0027.99] DevOnline: Map: aocffa-arena3_p, GameDescription: Chivalry: Medieval Warfare, AppId: 219640, Players: 0, MaxPlayers: 10, BotPlayers: 0
    [0027.99] DevOnline: bPassword: 0, bSecure: 1, LastPlayed: 0, Version: 1000, ServerName: Multiplay :: Arena FFA [Seattle], GameTags: AOCFFA
    [0027.99] DevOnline: Querying rules data for Internet server 74.209.160.98:8587
    [0028.02] DevOnline: ServerListResponse: Got server details (index: 3)
    [0028.02] DevOnline: Ping: 63, bHadSuccessfulResponse: 1, bDoNotRefresh: 0, GameDir: chivalrymedievalwarfare
    [0028.02] DevOnline: Map: aoclts-moor_p, GameDescription: Chivalry: Medieval Warfare, AppId: 219640, Players: 1, MaxPlayers: 16, BotPlayers: 0
    [0028.02] DevOnline: bPassword: 0, bSecure: 1, LastPlayed: 0, Version: 1000, ServerName: Multiplay :: [3rd], GameTags: AOCLTS
    [0028.02] DevOnline: Querying rules data for Internet server 74.209.160.98:8387
    [0028.02] DevOnline: ServerListResponse: Got server details (index: 6)
    [0028.02] DevOnline: Ping: 64, bHadSuccessfulResponse: 1, bDoNotRefresh: 0, GameDir: chivalrymedievalwarfare
    [0028.02] DevOnline: Map: aocffa-throneroomxl_p, GameDescription: Chivalry: Medieval Warfare, AppId: 219640, Players: 4, MaxPlayers: 12, BotPlayers: 0
    [0028.02] DevOnline: bPassword: 0, bSecure: 1, LastPlayed: 0, Version: 1000, ServerName: Multiplay Computer[1] No Archers!, GameTags: AOCFFA
    [0028.02] DevOnline: Querying rules data for Internet server 74.209.160.98:8287
    [0028.02] DevOnline: ServerListResponse: Got server details (index: 8)
    [0028.02] DevOnline: Ping: 66, bHadSuccessfulResponse: 1, bDoNotRefresh: 0, GameDir: chivalrymedievalwarfare
    [0028.02] DevOnline: Map: aocffa-ruins_p, GameDescription: Chivalry: Medieval Warfare, AppId: 219640, Players: 0, MaxPlayers: 8, BotPlayers: 0
    [0028.02] DevOnline: bPassword: 0, bSecure: 1, LastPlayed: 0, Version: 1000, ServerName: Multiplay TheBiggest, GameTags: AOCFFA
    [0028.02] DevOnline: Querying rules data for Internet server 74.209.160.98:7887
    [0028.02] DevOnline: ServerListResponse: Got server details (index: 5)
    [0028.02] DevOnline: Ping: 78, bHadSuccessfulResponse: 1, bDoNotRefresh: 0, GameDir: chivalrymedievalwarfare
    [0028.02] DevOnline: Map: aoclts-throneroom_p, GameDescription: Chivalry: Medieval Warfare, AppId: 219640, Players: 0, MaxPlayers: 8, BotPlayers: 0
    [0028.02] DevOnline: bPassword: 0, bSecure: 1, LastPlayed: 0, Version: 1000, ServerName: Multiplay :: Ian and Pals Gameserver, GameTags: AOCLTS
    [0028.02] DevOnline: Querying rules data for Internet server 74.209.160.98:8087
    [0028.04] DevOnline: ServerListResponse: Got server details (index: 14)
    

    As I said in the PM to you, please wait for the survey for further help.

    In the meantime, can you connect to the Official Servers by clicking the links here: viewtopic.php?f=5&t=7082



  • Delete this folder C:\Users*user*\Documents\My Games\Chivalry Medieval Warfare



  • @Madhouse:

    Delete this folder C:\Users*user*\Documents\My Games\Chivalry Medieval Warfare

    I’ve tried it atleast 10 times hoping each time it would be different. I saw your post and was like maybe i should try it again, and again, still doesn’t show any servers =( Yes, i checked my speed everytime i start the game and its 100% game speed


Log in to reply