Crash when joining/creating game or starting training



  • Hello,

    So a buddy of mine bought me a gift copy of this over the weekend. Once I had it installed Saturday evening, I started it up and it ran fine for the 15 minutes I spent in training. I made it to the point of learning about the different class types but I had to leave for the night so I closed out of the game and shut down the computer.

    Last night, I started it up again and everything seemed normal until I tried launching training. The game crashed and windows give me the “UDK.exe has stopped working” nonsense. This end result is the same for creating a game and joining a friends game (I couldn’t join a pub game as no servers would show in the list). I’ve tried the numerous fixes mention throughout this forum as well as completely reinstalling the game without any luck and I haven’t been able to find someone having a similar issue so I figured I’d ask on here. Can anyone provide any assistance? The only things that took place between the first time playing and the subsequent attempts were restarting the computer and playing two other games yesterday.

    Also, there were multiple different logs and DMP files in the UDKGame\Logs directory. I attached the most recent one but I wasn’t sure if there were supposed to be multiple



  • Also, here’s a screen shot of the error while it was in the process of loading training.



  • Hi sand0r,

    Thanks for attaching the files. Do you know which games that you played in between the time that you had Chivalry working and the next time that you tried it where it crashed?

    Please try deleting the Chivalry folder from Documents\My Games and trying Chiv again.

    If it doesn’t work, try verifying the game cache in Steam. Try Chiv again.

    If that doesn’t work, try running the two vcredist executables from here C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\RedistChiv and the DXSETUP.exe from DXRedistCutdown folder in there too. Try Chiv again.

    If that doesn’t work, post back here and we’ll try to figure out something else.



  • The first worked for me…but it is in the steam lybrary that you must do that…they forgot to meantion that…


Log in to reply