Forums performance



  • The forums take generally a few moments to respond when posting/editing posts etc.
    Also getting 500 Internal Error quite frequently.



  • True, I get that error frequently as well.

    Annoys the hell out of me when I’ve just typed a huge post heh.



  • @BobT36:

    True, I get that error frequently as well.

    Annoys the hell out of me when I’ve just typed a huge post heh.

    Always copy it first before sending! ;)



  • I noticed all this the moment I joined.

    The forums aren’t very Mobile Friendly either. Takes a long time load a page, typing on a cell/mobile starts to chug and after a bit, I could type out an entire sentence, then look up and see it still plunking down one letter every second and have to wait for it to finish before I can see if I made a typo, etc.

    There’s been a few times that the forums locked up my phone and had to do a hard shut down.

    But even on a PC, as others described, it seems to take a long time to post (longer than most forums anyways) and just “Feels” like there’s a lot of junk bouncing around in the background.

    I keep seeing this in the top left of the forums, left of the Chivalry logo:

    // Google analytics code



  • @Cpt-Praxius:

    // Google analytics code

    Ahh, never noticed that before…

    Interesting.



  • @Kimiko:

    @Cpt-Praxius:

    // Google analytics code

    Ahh, never noticed that before…

    Interesting.

    That’s been on the bug list forever viewtopic.php?f=69&t=3582

    Website

    • Top left corner of screen on the forums page shows “// Google analytics code”.
    • On the class page (http://www.chivalrythegame.com/blog/class), if you click on the Agathian Vanguard, it brings up the Agathian Archer.
    • On the class page, the picture of the Mason knight is outdated.


  • You act like… I actually read that thing…



  • @Kimiko:

    You act like… I actually read that thing…

    You read EVERYTHING.



  • @ReMixx:

    @Kimiko:

    You act like… I actually read that thing…

    You read EVERYTHING.

    I think you read everything, sir! :lol:

    I’ve been also getting a ton of errors and sloooow load times… This makes me sad…


Log in to reply