Match does not load



  • My game is starting up fine, however, after I choose one server this message appears: “Information - Please wait while the game loads…” and nothing else happens. What should I do?



  • I have been having the same problem. A fix for this would be awesome



  • Does it happen to every server? Can you connect to the Official Servers from the links in this topic? viewtopic.php?f=5&t=7082



  • I have tried the several of the links and they didn’t work for me. Yes it happens with every server



  • I’m having the same issue, unfortunately. To ReMixx; no, it changes nothing when I click the official server links. Still stuck loading. :/



  • I am having the same problem as of this afternoon. Have not been able to load any matches. Have tried many different.



  • Happening to me also. Try to join a game and it just hangs on the info screen “wait while loading….”

    Also, I get an error when trying to follow friends in Steam. Something about ?UT? or some crap.



  • Would this have anything to do with the firewall? If so, what would be the proper fix?



  • Dont think its a firewall thing since so many people are reporting this, I also cant get a map to load whether its an official server or not, The game starts up fine, and I can create my own game and the level loads fine but when trying to play multiplayer it stays on the screen of please wait while game loads.



  • I’m having the same problem as of today. I actually played for a bit earlier and then tried to play with a friend just a few minutes ago only to be stuck at the loading screen forever. I validated my game files through steam and nothing seemed to be wrong.



  • It sounds like a lot of people are suddenly having this happen today. Maybe Steam is having issues?



  • Yea I forgot to mention I also played this morning and everything was fine, validated files through steam and nothing found, starting to get the shakes.



  • I’ve had this issue as well… I can’t join official servers or private servers. This just started today.



  • I’m having the same stupid shit 7 hours later. WHYYYY must this game be so fucking dependent on Steam?!?!
    I had the same issue last night trying to get on the 50 player “Syn” server, except I was able to get in once I saw “connection to host has been lost”, I used console to type reconnect and somehow bypassed this error and was able to play…in varying game speeds which was interesting.

    I had left my game running last night and forgot to turn it off and was still on the same server this morning with nobody there. So I go looking for other servers, the server lists seem to be acting normal for me. The official #5 TO server was the only one with decent ping showing players (at least to the browser). So I try the same thing with the reconnect on this server, but it only reconnects me back to the same empty 50 player server I was on before.
    At least connection to servers isn’t entirely impossible, so I exit the game such to make the reconnect forget the previous server and only work with the current one in join attempt. So I try to join the same #5 server in the new session with using reconnect after it tells me connection has been lost but this time it doesn’t work.
    edit: I exited both the game AND steam, fired it back up, and was able to join official #5 classic right away. I don’t know whether it was the specific server or the steam session that was fucked nor do I care to test it at this point.



  • The problem is magically gone today. Any ideas as to why this happens?



  • I have the same problem. No one cares about this or what?


Log in to reply
 

Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.