Game keeps crashing [UDK.exe]



  • I have played this game for a long time now, but suddenly the game crashed and said that UDK.exe has stopped working, and it keeps on doing this no matter what I do. Can anyone please help?



  • i have the same problem ….

    my computer is:
    CPU – QuadCore AMD Phenom II X4 945, 3000 MHz
    ram – DIMM2: Kingston 99U5458-001.A00LF 2 GB DDR3-1333 DDR3 SDRAM
    vedio card – ATI Radeon HD 4800 Series (1024MB)
    mother board – Gigabyte GA-880GA-UD3H v2.0
    system – WinXP 32bit



  • Just this morning i’m getting this repeatedly over and over. A common fix i’ve seen is verifying the game cache but that hasn’t worked for me. Might work for you guys if you haven’t already.

    I haven’t had this problem hardly ever until this morning. Now I can’t play 6-8 minutes without it shutting down.



  • Same problem, game is unplayable for me at this moment.
    This problem started as of today, while earlier this week (played it all week)
    I did not have this problem at all….

    FIX ?



  • Is it crashing on start up? And posting your DxDiag’s and Log files will help figure this out. But i’d suggest restarting steam first.



  • Same problem
    Crash after 5-6 minutes when i’m in battle.
    Never happened before.

    Where i can find the log?



  • You can find the Launch.log here: Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs

    DxDiag.txt is generated by clicking the Windows Start Menu, typing in dxdiag into the search field, clicking the dxdiag app in the search results, and then clicking the Save All Information button in the dxdiag app.



  • OK uploaded my log and dxdiag files

    Followed various fix tutorial but nothing.
    Deleted game and installed again but without solution.
    Never happened before, from today when i’m in middle of battle, every time after 5-6 minutes UDK error and exit from game.
    At this status the game result unplayable for me



  • The problem obviously lays on changes the game made since today…
    So whatever update you guys did, something is wrong with it since alot of people started having this problem since today.



  • No updates to the actual game have been made. A beta update may have happened, but if you aren’t in the beta it shouldn’t effect you. I will get back to you on this issue.



  • After playing the game for a couple of weeks without problems, I too got this poblem today. I already verified game chache without results. I even deleted local content and redownloaded the game to no avail.

    I include the requested files with this message.



  • No changes to the game have been made since early December. Please attach the latest .dmp file located in the same folder as the Launch.log.

    Also, were you guys on the same server…?



  • No we wheren’t on the same server. This problem showed up for the first time yesterday. I have been playing the game for weeks without problems but yesterday each and every time I tried to play in a random server (no matter which one) this problem showed up. Installing Dota 2 was the only action I performed before the issue showed up.

    However, miraculously the problem seems to have solved itself, because I dont have it anymore. Prior to this I did check file integrity on steam without results. I even deinstalled Dota 2 and chivalry and redownloaded chivalry but the problem remained. I am not sure if the lastest windows update might have fixed the issue though (I only install essential updates).


Log in to reply
 

Looks like your connection to Torn Banner Forums was lost, please wait while we try to reconnect.