[SOLVED] UDK.exe



  • Hi

    i am anewbee and started the game. Sometimes i can play for some minutes, than i have that launcher error. There are so many threads, i dont know wich to follow.

    Installed a fresh new game two days ago but icant play.

    Specs Win7 Prof 32Bit
    GTX680
    AMD Quadcore 3,4 GHz
    Soundblaster Audigy
    4MB Ram
    1TB HDD

    Any help from devs please! Want to play it.

    Thanks

    LC



  • Hi LC,

    I’m a bit confused. You can join a multiplayer game and play just fine for a few minutes before it crashes OR can you not even launch the game to the main menu? Does it say that UDK.exe has stopped working (crash) or does it just sit on a black window (hang)?

    Also, please attach your Launch.log and DxDiag.txt in a reply here.

    Launch.log is found here: Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs.

    DxDiag.txt is generated by clicking the Windows Start Menu, typing in dxdiag into the search field, clicking dxdiag app from the search results, then clicking the Save All Information button in the dxdiag app.



  • Hi REMixx,

    you know o am a newbee but first of all i had to say, great work!!!

    What i have expierinced is that i wanted to change my username but cant do that. I think i have to use my Steam nname. Is it possible in the next patches to choose your username easier?

    Thankx for your help.

    So to my problem: I have played CMW for some minutes and cant remember exactly but had a launcher exe.

    The problem wich i see is when beeing killed (played Agatha), the game directed me to Mason and there were no weapons only that 999 weapons. This caused the launcher crash i think. Today i played it without selecting that 999 (sorry i dont know what it is, my be a bug or cheat?) and i had no crashes.

    I will attach the logs as you wanted. Thanks anyway and keep up your fantastic work.

    There are so many logs i put one from yesterday.



  • The 999 weapons shows up for every game that you connect to?



  • Hi,

    so lets go on :)

    Quote: The 999 weapons shows up for every game that you connect to?

    As i realized yes. When playing masons, then it shows up inAgatha, playing Agatha, it shows in mason.

    What i do not understand, its not switching immediatly every time when i have been killed. But for sure, it will pop up if i play longer.

    I play the Agatha clan, being killed, than sometimes the game switches (dont know why) to mason clan with those 999 ers. Its not only in the weapons, its everywhere inside what you can select.

    From yesterday on I do not select anything in that clan, i only hit return or select team. It takes a little bit ( sometimes 10 seconds, sometims 30 seconds) until it loads or recognizes it. Then it redirects me to the Agatha clan.

    Here i select the Agatha clan again (without 999) and it works.

    Can you please tell me how to set my name permanently. Have problems with it.

    Thank you

    LC

    PS: I read somewhere and its the same on my pc:

    My Steam is on drive D: my Docs on C:. I have other games installed on steam, they are running fine.



  • Which gamemode is this? Free For All?

    You can only change your name by changing your Steam name at the moment.



  • Hi,

    thank you for answering about steam name.

    If i understand it correctly: There are different gamemodes.

    1, One where you fight each other

    and

    2, were you fight with others.

    If its so, then its in both modes what i experienced.

    Yesterday i played on a server, (dont ask me wich) i had a total crash. There was no chance for me to close it with the task manager. I had to do a reset. Screen went black.

    These are my experiences for now.

    Cheers

    LC

    I dont know if you red this, if not, look at this please:

    viewtopic.php?f=87&t=8649



  • For the crash, would you please attach your latest .dmp file located in the same place as the Launch.log?



  • Ok,

    the latest Launch log is more than 33Mbs.

    So you dont need that from January 15th? If you dont mind, i will upload the latest from January 16th. There are some warnings in it. If thats not enough, i will upload the latest one. Please be so kind and contact me if you need that big log.

    I think i have found something weird.

    When i spawned, i saw that bright white cloud in my screen ( its the ccloud on the right side of the main GUI)

    It happend on German servers, some other servers too.

    On the German server (dont know exactly wich) that cloud was on my screen mids fighting. I couldnt get rid of it.

    On some other servers it appeared and then disappeares.

    On some other servers there is no such weired thing.

    Thank you

    S!

    LC



  • @LcSummers:

    Ok,

    the latest Launch log is more than 33Mbs.

    So you dont need that from January 15th? If you dont mind, i will upload the latest from January 16th. There are some warnings in it. If thats not enough, i will upload the latest one. Please be so kind and contact me if you need that big log.

    I think i have found something weird.

    When i spawned, i saw that bright white cloud in my screen ( its the ccloud on the right side of the main GUI)

    It happend on German servers, some other servers too.

    On the German server (dont know exactly wich) that cloud was on my screen mids fighting. I couldnt get rid of it.

    On some other servers it appeared and then disappeares.

    On some other servers there is no such weired thing.

    Thank you

    S!

    LC

    That Launch.log doesn’t show any problems. Does the “cloud” look like this? http://steamcommunity.com/sharedfiles/f … =120668901 If not, can you attach a screenshot of it?

    Is the game still crashing for you?



  • Does the “cloud” look like this? http://steamcommunity.com/sharedfiles/f … =120668901 If not, can you attach a screenshot of it?

    Yes it is. Its this one . What is it?

    Quote :Is the game still crashing for you?

    When i avoid the 999 Hearts, no crashes. I do to have to avoid them.

    Thank you



  • @LcSummers:

    Does the “cloud” look like this? http://steamcommunity.com/sharedfiles/f … =120668901 If not, can you attach a screenshot of it?

    Yes it is. Its this one . What is it?

    People have solved that issue by turning the “Bloom” feature ON in their in-game video settings. Try that.



  • Thank you,

    now its working.

    Cheers

    LC



  • @LcSummers:

    Thank you,

    now its working.

    Cheers

    LC

    Fantastic! Anything else or may I mark this solved? :)



  • Mark this a kind of solved.

    But you know that the 999 hearts appearing, so in the future it has to be ironed out.

    As i wrote, dont select it, avoid those 999 hearts.

    S!


Log in to reply