Game keeps crashes/freezing at the start



  • I just bought this and whenever I launch it, it either crashes at the Unreal logo or it freezes in the main menu. I looked through the “known issues and their fixes” thread and nothing solved the problem. Googled it, found lots of other people with the same or similar problem and still no solution. I got it to launch and play ONCE, when I disabled the steam community in-game but that only worked once, after that it resumed the crash/freeze-fest.



  • Hi ZIGS,

    Please attach your Launch.log and DxDiag.txt in a reply here.

    Launch.log is found here: Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs

    DxDiag.txt is generated by clicking the Windows Start Menu, typing dxdiag into the search field, clicking the dxdiag app in the search results, and then clicking the Save All Information button in the app.



  • Done



  • Okay. First thing that I would suggest is downloading the latest WHQL drivers from Nvidia. Some of the beta/non-WHQL ones can have issues with Chivalry.

    If that doesn’t fix it, I’d recommend deleting the Chivalry folder from Documents\My Games and then a full reinstall from Steam. This way we are working with a clean slate (I’m not sure what methods you may have tried that may have changed things). Also, no command-line parameters either with the clean install. If it still fails after the clean install, attach the new Launch.log and .dmp file (found in the same location as Launch.log).



  • Ok this is weird. I installed the latest nvidia drivers (I had the previous ones, which were WHQL) and then launched the game and it worked. I quit then tried again and again, froze on the main menu. I deleted the chivalry folder in the my documents and gave another shot, froze again.

    When it freezes, sometimes it just stays that way, other times it crashes after a few seconds, saying that UDK.exe stopped working



  • @ZIGS:

    Ok this is weird. I installed the latest nvidia drivers (I had the previous ones, which were WHQL) and then launched the game and it worked. I quit then tried again and again, froze on the main menu. I deleted the chivalry folder in the my documents and gave another shot, froze again.

    When it freezes, sometimes it just stays that way, other times it crashes after a few seconds, saying that UDK.exe stopped working

    Hmmm maybe you just didn’t tick the option to have DxDiag check for WHQL… as this is from your DxDiag.txt that you posted previously:

       Driver Date/Size: 12/3/2012 15:47:14, 18045968 bytes
            WHQL Logo'd: n/a
        WHQL Date Stamp: n/a
    

    Okay from here, please attach a new DxDiag.txt just to make sure everything else is good, your latest Launch.log, and the latest .dmp file found in the same folder as the Launch.log.



  • Here



  • Bump

    If I can’t get it to work, I’m gonna ask for a refund :(



  • You are missing Windows 7 Service Pack 1. Please fully update Windows (check again after updating as some updates need previous updates to be installed before they become available).



  • Ok I fully updated Windows. Game is still crashing/freezing. Sometimes, if I delete the chivalry folder from “my documents”, the game works but every subsequent launch fails and sometimes, even if I delete the folder, it still crashes



  • @ZIGS:

    Ok I fully updated Windows. Game is still crashing/freezing. Sometimes, if I delete the chivalry folder from “my documents”, the game works but every subsequent launch fails and sometimes, even if I delete the folder, it still crashes

    Okay, that’s a little progress. Have you tried deleting the Config folder from here C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\UDKGame in addition to the one in My Documents? Delete both and verify the game cache in Steam to download a fresh copy.

    If that doesn’t work, please attach a fresh Launch.log and crash .dmp.



  • Ok, did everything you said and still nothing. There’s no .dmp file this time because it didn’t crash, it just stopped responding during the Unreal Technology logo (then I have to kill the process through the task manager)



  • bump



  • ???



  • I don’t mean to be a pain in the ass but I’m still unable to play this game that I bought 2 weeks ago


Log in to reply