No server list when are you guys going to resolve it?



  • I’ve been waiting 2 weeks since I bought the game and the server list still hasn’t shown up nor are there any updates. I see that over 50 people still have this issue which was never resolved. Can we get an update on whats going on?



  • same here wtf goin on



  • If you haven’t tried, try deleting your entire config file under “\Steam\steamapps\common\chivalrymedievalwarfare\UDKGame” and then reverifying with steam. Worked for me when all else failed.



  • I have literally tried everything I could find on this folder and STILL nothing. I’ve been working on getting this game running for over a month now. I just got this PC and am not extremely familiar with all the program files and how to find logs and such. This is seriously ridiculous that this game has been released with such a fundamentally large bug, making it unplayable for so many people. Especially since this apparently has been an issue for MONTHS. I shouldn’t have to dig around my games’ files in order to play them. I’m going to try to re-download the game and start over for the third time.

    I was really excited for this game. But as it stands, it’s just been a waste of $25.



  • Don’t hold your breath. They’ve known about this problem practically since the game launched and have done NOTHING about it.



  • I have done everything even opening up another post hoping there was a solution. But there was no new solution just the same ones that won’t work. The admin said he was taking surveys to fix this issue, but still haven’t heard anything back from him yet.



  • Many fixes were added on to the patch and should hopefully resolve all the server browser errors once the patch is released. Just a little bit more…



  • Hey kimiko. Any updates on release date for patch? At least it will provide me some hope :)



  • @Kimiko:

    Many fixes were added on to the patch and should hopefully resolve all the server browser errors once the patch is released. Just a little bit more…

    Just as a reminder to the devs, we were told this back in October. Seems the problems are still here 3 months after beta.



  • Steam just got a patch. Chivalry is on sale! ……but still not working.



  • @watupz:

    Hey kimiko. Any updates on release date for patch? At least it will provide me some hope :)

    No official dates, but within the next week.

    @VarangianFrog:

    Just as a reminder to the devs, we were told this back in October. Seems the problems are still here 3 months after beta.

    Yes and each time, they have continually tried to fix this. So don’t think they haven’t done anything because they have. It’s been an ongoing headache with them too. So far things seem to be looking up on the beta server. Just need to fix that game speed filter that still defaults to 90% for some people.



  • I will add something to this topic (still nothing new)

    I bought my game yesterday, finished training (getting constant over 60 FPS - that’s good seein how many people have performance problems).

    But offcourse I got stuck on empty server list. Every 5 restarts I manage to get one full refresh. Still, because all of the servers are full during the evening, whenever I refresh one or all of them I loose the list. If I may suggest something - devs who made another game about knights recently (WOTR) managed to fix this problem (it was exactly the same as here). So I guess it is some servers-Steam conflict, not Clients-anything conflict. I hope You will fix it cause for now I want to RMA my game, get my money back and go back playin something else. And it’s a huge shame cause even the training was plenty of fun.


Log in to reply