Game won't launch:- UDK.exe Has Stopped Working



  • Hello all,

    I have just bought and installed Chivalry Medieval Warfare and when I launch the game I get UDK.exe has stopped working
    This is the problem details
    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: UDK.exe
    Application Version: 1.0.10246.0
    Application Timestamp: 50bd4c27
    Fault Module Name: KERNELBASE.dll
    Fault Module Version: 6.1.7601.18015
    Fault Module Timestamp: 50b83b16
    Exception Code: 00000001
    Exception Offset: 0000812f
    OS Version: 6.1.7601.2.1.0.256.4
    Locale ID: 2057
    Additional Information 1: b229
    Additional Information 2: b229902f0b11cbc3b3694fb01b24c6eb
    Additional Information 3: 793e
    Additional Information 4: 793eb4835e37b4d868fe154a3654b29e

    Here are my logs.

    Thanks

    Paul



  • Hi ss30,

    From your DxDiag.txt:

    ---------------
    Display Devices
    ---------------
              Card name: ATI Radeon X300/X550/X1050 Series
    

    Chivalry requires at least the Radeon HD 3xxx series to run as can be further seen by your Launch.log:

    [0004.92] Critical: appError called: This game requires at least Shader Model 3.0
    [0004.92] Critical: Windows GetLastError: The operation completed successfully. (0)
    [0037.56] Log: === Critical error: ===
    This game requires at least Shader Model 3.0
    

    You won’t be able to play the game at all with that video card. :(



  • Thanks :(

    Now I remember why I went to console gaming


Log in to reply