TS3 Overlay causes game not to start.



  • Hi guys, thank you for spending your time to help me.

    I am part of a guild who uses ts3 overlay with their games, and recommended that I started using it.

    When I would try and start Chivalry, the game would not load, as if I didn’t click on the game at all. I’ve tried uninstalling/reinstalling both the game and ts3.

    When I turn ts3 overlay off, I can start the game, and play just fine. But if I turn it on while the game is up, the game completely crashes, and shows a black screen.

    My comp specs:

    Lenovo Laptop - WIndows 8

    int core i7 , 2.4 ghz TB to 3.3 ghz

    8 GB RAM

    64-bit OS, x64-base processor

    GTX 660M GPU

    Thanks again for your time!



  • I have a clan mate who had this same problem with mumble. We tried a ton of fixes but none worked except turning off the overlay. I will look into this a little further since I see it is happening to others.



  • Thank you for helping. =) until then, I won’t be using it.


Log in to reply