Chivalry exits when I go into full screen mode.



  • When I start up Chivalry, it automatically goes into widowed mode. When I press alt=-enter, the game turns black and flashes repeatedly. How would I fix this?



  • @yeung107:

    When I start up Chivalry, it automatically goes into widowed mode. When I press alt=-enter, the game turns black and flashes repeatedly. How would I fix this?

    Hmm try changing the setting in your config in game, as opposed to alt-enter and see if that helps.



  • Also you can force the game to launch in fullscreen.

    Right-click on the game title under the Library in Steam and select Properties.
    Under the General tab click the Set launch options… button.

    Then add “-fullscreen” no quotes to force the game to launch in full screen.


Log in to reply